<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><title>Life Begins At 60  | Upside of 50</title><!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] --><meta name="description"  content="A New View on Motherhood, Marriage, and Reinventing Ourselves. Dr. Frieda Birnbaum made headlines eight years ago when she gave birth to twin boys at the age of sixty." /><meta name="keywords"  content="60,motherhood,marriage,reinvention,raising children,second careers,reassess your life,60 years old,children,husbands" /><link rel="canonical" href="https://upsideof50.annvbaker.com/life-begins-at-60/" /> <!-- All in One SEO Pack --><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Upside of 50 &raquo; Feed" href="https://upsideof50.annvbaker.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Upside of 50 &raquo; Comments Feed" href="https://upsideof50.annvbaker.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Upside of 50 &raquo; Life Begins At 60 Comments Feed" href="https://upsideof50.annvbaker.com/life-begins-at-60/feed/" /><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style type="text/css" media="all">#cookie-notice{display:block;visibility:hidden;position:fixed;min-width:100%;height:auto;z-index:100000;font-size:13px;line-height:20px;left:0;text-align:center}.cn-top{top:0}.cn-bottom{bottom:0}.cookie-notice-container{padding:10px;text-align:center;width:100%;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.cookie-notice-revoke-container{position:absolute;bottom:0;width:100%;z-index:1;visibility:hidden;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.cn-top .cookie-notice-revoke-container{top:0;bottom:auto}#cookie-notice .cn-revoke-cookie{margin:0}.cn-button.wp-default,.cn-button.wp-default:hover,.cn-button.bootstrap,.cn-button.bootstrap:hover{box-shadow:none;text-decoration:none}#cookie-notice .cn-button{margin-left:10px}.cn-button.wp-default{font-family:sans-serif;line-height:18px;padding:2px 12px;background:linear-gradient(to bottom,#FEFEFE,#F4F4F4) repeat scroll 0 0 #F3F3F3;border-color:#BBB;color:#333;text-shadow:0 1px 0 #FFF;-moz-box-sizing:border-box;border-radius:3px 3px 3px 3px;border-style:solid;border-width:1px;cursor:pointer;display:inline-block;font-size:12px;font-style:normal;text-decoration:none;white-space:nowrap;outline:none}.cn-button.wp-default:hover{background:linear-gradient(to bottom,#FFFFFF,#F3F3F3) repeat scroll 0 0 #F3F3F3;border-color:#999;color:#222}.cn-button.bootstrap{font-family:sans-serif;display:inline-block;*display:inline;padding:4px 12px;margin-right:.3em;margin-bottom:0;*margin-left:.3em;line-height:20px;color:#333;text-align:center;text-shadow:0 1px 1px rgba(255,255,255,.75);font-style:normal;vertical-align:middle;cursor:pointer;color:#fff;text-shadow:0 -1px 0 rgba(0,0,0,.25);background-color:#006dcc;*background-color:#04c;background-image:-moz-linear-gradient(top,#0088cc,#0044cc);background-image:-webkit-gradient(linear,0 0,0 100%,from(#0088cc),to(#0044cc));background-image:-webkit-linear-gradient(top,#0088cc,#0044cc);background-image:-o-linear-gradient(top,#0088cc,#0044cc);background-image:linear-gradient(to bottom,#0088cc,#0044cc);background-repeat:repeat-x;border-style:solid;border-width:1px;border-color:#04c #04c #002a80;border-color:rgba(0,0,0,.1) rgba(0,0,0,.1) rgba(0,0,0,.25);box-shadow:0 1px 0 rgba(255,255,255,.2) inset,0 1px 2px rgba(0,0,0,.05);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#ff0088cc',endColorstr='#ff0044cc',GradientType=0);filter:progid:DXImageTransform.Microsoft.gradient(enabled=false);padding:2px 10px;font-size:12px;text-decoration:none;-webkit-border-radius:3px;-moz-border-radius:3px;border-radius:3px;outline:none}.cn-button.bootstrap:hover{color:#fff;background-color:#04c;*background-color:#003bb3;background-position:0 -15px;-webkit-transition:background-position 0.1s linear;-moz-transition:background-position 0.1s linear;-o-transition:background-position 0.1s linear;transition:background-position 0.1s linear}@media all and (max-width:900px){.cookie-notice-container #cn-notice-text{display:block;margin-bottom:5px}#cookie-notice .cn-button{margin-left:5px;margin-right:5px}}</style><style type="text/css" media="all">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</style><link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">.iw-text-left{text-align:left!important}.iw-text-right{text-align:right!important}.iw-text-center{text-align:center!important}.iw-text-justify{text-align:justify!important}@media screen and (min-width:640px){.iw-small{display:none!important}}@media screen and (max-width:640px){.iw-med-up{display:none!important}}@media screen and (max-width:640px),screen and (min-width:1024px){.iw-medium{display:none!important}}@media screen and (min-width:1024px){.iw-med-dw{display:none!important}}@media screen and (max-width:1024px){.iw-large{display:none!important}}.iw-show-l,.iw-hide-p{display:inherit!important}.iw-hide-l,.iw-show-p{display:none!important}@media only screen and (orientation:landscape){.iw-show-l,.iw-hide-p{display:inherit!important}.iw-hide-l,.iw-show-p{display:none!important}}@media only screen and (orientation:portrait){.iw-show-p,.iw-hide-l{display:inherit!important}.iw-hide-p,.iw-show-l{display:none!important}}.iw-row{margin:0 auto;width:100%}.iw-row:before,.iw-row:after{content:" ";display:table}.iw-row:after{clear:both}.iw-cols{width:100%;float:left;box-sizing:border-box;position:relative}.iw-grid{display:flex;flex-wrap:wrap;margin:0;padding:0;list-style:none}[class*='iw-width']{box-sizing:border-box;width:100%;max-width:100%}.iw-width-auto{width:auto}.iw-width-expand{flex:1;min-width:1px}@media (min-width:640px){.iw-width-auto-m{width:auto}.iw-width-expand-m{flex:1;min-width:1px}}@media (min-width:1024px){.iw-width-auto-l{width:auto}.iw-width-expand-l{flex:1;min-width:1px}}</style><style type="text/css" media="all">.wpp-list{}.wpp-list li{overflow:hidden;float:none;clear:both}.wpp-thumbnail{display:inline;float:left;margin:0 5px 0 0;border:none}.wpp-meta,.post-stats{display:block;font-size:.8em;font-weight:700}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">@font-face{font-family:'icomoon';src:url(https://upsideof50.annvbaker.com/wp-content/plugins/wp-post-author/assets/css/fonts/icomoon.eot#1560867923);src:url(https://upsideof50.annvbaker.com/wp-content/plugins/wp-post-author/assets/css/fonts/icomoon.eot#1560867923) format('embedded-opentype'),url(https://upsideof50.annvbaker.com/wp-content/plugins/wp-post-author/assets/css/fonts/icomoon.ttf#1560867923) format('truetype'),url(https://upsideof50.annvbaker.com/wp-content/plugins/wp-post-author/assets/css/fonts/icomoon.woff#1560867923) format('woff'),url(https://upsideof50.annvbaker.com/wp-content/plugins/wp-post-author/assets/css/fonts/icomoon.svg?5l53jq#icomoon) format('svg');font-weight:400;font-style:normal}[class^="awpa-icon"],[class*=" awpa-icon"]{font-family:'icomoon'!important;speak:none;font-style:normal;font-weight:400;font-variant:normal;text-transform:none;line-height:1;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.awpa-icon-website:before{content:"\e901"}.awpa-icon-linkedin:before{content:"\e902"}.awpa-icon-twitter:before{content:"\e903"}.awpa-icon-facebook:before{content:"\e904"}.awpa-img.awpa-author-block{width:25%}.wp-post-author-meta.awpa-author-block{width:75%}.wp_post_author_widget .awpa-img.round img{border-radius:50%}.wp-post-author-shortcode{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;-ms-box-sizing:border-box;box-sizing:border-box;border:1px solid #eee;width:100%;clear:both;display:block;overflow:hidden;word-wrap:break-word;padding:10px}.awpa-img{width:150px}.awpa-img img{height:auto}.awpa-img img,.awpa-img .photo{float:none}.wp-post-author-meta h4,.wp-post-author-meta p,.wp-post-author-meta a,.wp-post-author-meta ul{margin:5px 0}.wp-post-author-shortcode .awpa-author-block{padding:5px 10px}.wp-post-author-shortcode.left .awpa-author-block{float:left}.wp-post-author-shortcode.left{text-align:left}.wp-post-author-shortcode.right .awpa-author-block{float:right}.wp-post-author-shortcode.right{text-align:right}.wp-post-author-shortcode.center .awpa-author-block{width:100%}.wp-post-author-shortcode.center{text-align:center}.wp-post-author-shortcode .awpa-img.round img{border-radius:50%}. .wp-post-author-wrap .awpa-display-name,.wp-post-author-wrap .awpa-role{text-transform:capitalize;margin:5px 0}.wp-post-author-wrap .awpa-email{margin:5px 0}.wp-post-author-wrap .awpa-contact-info{margin:0;display:inline-block;width:100%;padding:5px 0}.wp-post-author-wrap .awpa-contact-info li{display:inline;padding:5px}.wp-post-author-wrap .awpa-img{margin:5px 0}.wp-post-author-wrap .awpa-role{text-transform:capitalize;font-weight:700}.wp-post-author-wrap .awpa-contact-info>:first-child{padding-left:0}.wp-post-author-wrap .awpa-contact-info>:last-child{padding-right:0}.wp-post-author-wrap .awpa-bio{margin-top:10px;font-size:100%}</style><style type="text/css" media="all">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</style><style type="text/css" media="all"></style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">@font-face{font-family:'fontello';src:url(https://upsideof50.annvbaker.com/wp-content/themes/savona-lite-pro/assets/css/../fonts/fontello.eot#1560867923);src:url(https://upsideof50.annvbaker.com/wp-content/themes/savona-lite-pro/assets/css/../fonts/fontello.eot#1560867923) format('embedded-opentype'),url(https://upsideof50.annvbaker.com/wp-content/themes/savona-lite-pro/assets/css/../fonts/fontello.woff2#1560867923) format('woff2'),url(https://upsideof50.annvbaker.com/wp-content/themes/savona-lite-pro/assets/css/../fonts/fontello.woff#1560867923) format('woff'),url(https://upsideof50.annvbaker.com/wp-content/themes/savona-lite-pro/assets/css/../fonts/fontello.ttf#1560867923) format('truetype'),url(https://upsideof50.annvbaker.com/wp-content/themes/savona-lite-pro/assets/css/../fonts/fontello.svg?54916726#con-left-open-big) format('svg');font-weight:400;font-style:normal}[class^="icon-"]:before,[class*=" icon-"]:before{font-family:"fontello";font-style:normal;font-weight:400;speak:none;display:inline-block;text-decoration:inherit;text-align:center;font-variant:normal;text-transform:none;line-height:1em;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.icon-left-open-big:before{content:'\e806'}.icon-right-open-big:before{content:'\e807'}</style><style type="text/css" media="all">.slick-slider{position:relative;display:block;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent;overflow:hidden}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-track{position:relative;top:0;left:0;display:block;overflow:hidden}.slick-track:before,.slick-track:after{display:table;content:''}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{display:none;float:left;height:100%;min-height:1px}[dir='rtl'] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}.slick-arrow.slick-hidden{display:none}</style><style type="text/css" media="all">.ps-container{-ms-touch-action:none;touch-action:none;overflow:hidden!important;-ms-overflow-style:none}@media screen and (-ms-high-contrast:active),(-ms-high-contrast:none){.ps-container{overflow:auto!important}}.ps-container.ps-active-x>.ps-scrollbar-x-rail,.ps-container.ps-active-y>.ps-scrollbar-y-rail{display:block;background-color:transparent}.ps-container.ps-in-scrolling{pointer-events:none}.ps-container>.ps-scrollbar-y-rail{display:none;position:absolute;-webkit-border-radius:0;-moz-border-radius:0;border-radius:0;-webkit-transition:background-color .2s linear,opacity .2s linear;-moz-transition:background-color .2s linear,opacity .2s linear;-o-transition:background-color .2s linear,opacity .2s linear;transition:background-color .2s linear,opacity .2s linear;right:3px;width:3px}.ps-container>.ps-scrollbar-y-rail>.ps-scrollbar-y{position:absolute;cursor:pointer;-webkit-transition:background-color .2s linear;-moz-transition:background-color .2s linear;-o-transition:background-color .2s linear;transition:background-color .2s linear;right:0;width:3px}.ps-container:hover.ps-in-scrolling{pointer-events:none}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:300;src:local('Open Sans Light'),local('OpenSans-Light'),url(https://fonts.gstatic.com/s/opensans/v16/mem5YaGs126MiZpBA-UN_r8OUuhv.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(https://fonts.gstatic.com/s/opensans/v16/mem8YaGs126MiZpBA-UFVZ0d.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:600;src:local('Open Sans SemiBold'),local('OpenSans-SemiBold'),url(https://fonts.gstatic.com/s/opensans/v16/mem5YaGs126MiZpBA-UNirkOUuhv.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;src:local('Open Sans Bold'),local('OpenSans-Bold'),url(https://fonts.gstatic.com/s/opensans/v16/mem5YaGs126MiZpBA-UN7rgOUuhv.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:800;src:local('Open Sans ExtraBold'),local('OpenSans-ExtraBold'),url(https://fonts.gstatic.com/s/opensans/v16/mem5YaGs126MiZpBA-UN8rsOUuhv.woff) format('woff')}</style><style type="text/css" media="all">@font-face{font-family:'Playfair Display';font-display:block;font-style:normal;font-weight:400;src:local('Playfair Display Regular'),local('PlayfairDisplay-Regular'),url(https://fonts.gstatic.com/s/playfairdisplay/v14/nuFiD-vYSZviVYUb_rj3ij__anPXDTzYhg.woff) format('woff')}@font-face{font-family:'Playfair Display';font-display:block;font-style:normal;font-weight:700;src:local('Playfair Display Bold'),local('PlayfairDisplay-Bold'),url(https://fonts.gstatic.com/s/playfairdisplay/v14/nuFlD-vYSZviVYUb_rj3ij__anPXBYf9lW4e4A.woff) format('woff')}@font-face{font-family:'Playfair Display';font-display:block;font-style:normal;font-weight:900;src:local('Playfair Display Black'),local('PlayfairDisplay-Black'),url(https://fonts.gstatic.com/s/playfairdisplay/v14/nuFlD-vYSZviVYUb_rj3ij__anPXBb__lW4e4A.woff) format('woff')}</style><style type="text/css" media="all">.widget_author_avatars .author-list{text-align:center}.widget_author_avatars .author-list .user{padding:.2em;display:inline-block;vertical-align:top;zoom:1;*display:inline}.widget_author_avatars .author-list .with-name{display:block}.widget_author_avatars .author-list .user .name{display:block}.widget_author_avatars .author-list .with-biography{text-align:left;margin-bottom:.5em;clear:left}.widget_author_avatars .author-list .with-biography .name{font-size:1.1em}.widget_author_avatars .author-list .with-biography .avatar{float:left;margin:.2em .3em .2em 0}.widget_author_avatars .author-list .avatar img{float:none!important}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">.shortcode-author-avatars .author-list{float:left;width:100%;padding-bottom:1.5em}.shortcode-author-avatars div.author-list .user{display:block;float:left;padding:.2em;text-align:center}.shortcode-author-avatars div.author-list .user .name{display:block;font-size:.85em}.shortcode-author-avatars ul.author-list{list-style:none;margin:0}.shortcode-author-avatars ul.author-list .avatar,.shortcode-author-avatars ol.author-list .avatar{float:left;clear:left;margin-right:.25em}.shortcode-author-avatars div.aa_pageList{width:100%;clear:left;text-align:center}.shortcode-author-avatars div.aa_pageList div{width:auto;margin-left:auto;margin-right:auto;display:block}.shortcode-author-avatars div.aa_pageList a{padding:2px 4px;border:1px #BFBFBF solid;margin:0 2px}.shortcode-author-avatars div.aa_pageList a.current,.shortcode-author-avatars div.aa_pageList a:hover{border-color:black}.shortcode-author-avatars div.aa_pageList a.current{font-weight:700}.shortcode-show-avatar{display:block}.contact-links ul{list-style:none;margin-left:0}</style><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.5/css/jetpack.css' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5/_inc/build/postmessage.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5/_inc/build/jquery.jetpack-resize.min.js'></script><script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5/_inc/build/related-posts/related-posts.min.js'></script><script type='text/javascript'>/*  */
var cnArgs = {"ajaxurl":"https:\/\/upsideof50.annvbaker.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"7862400","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"yes","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/upsideof50.annvbaker.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"13455","token":"67036de53c","debug":""};
/*  */</script> <script type='text/javascript' src='https://upsideof50.annvbaker.com/wp-content/cache/fvm/1560867923/out/header-803909e1.min.js'></script><link rel='https://api.w.org/' href='https://upsideof50.annvbaker.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upsideof50.annvbaker.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://upsideof50.annvbaker.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='8 Natural Antibiotics to Prevent &#038; Fight Disease' href='https://upsideof50.annvbaker.com/8-natural-antibiotics-to-prevent-fight-disease/' /><link rel='shortlink' href='https://wp.me/paOvO7-3v1' /><link rel="alternate" type="application/json+oembed" href="https://upsideof50.annvbaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupsideof50.annvbaker.com%2Flife-begins-at-60%2F" /><link rel="alternate" type="text/xml+oembed" href="https://upsideof50.annvbaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupsideof50.annvbaker.com%2Flife-begins-at-60%2F&#038;format=xml" /><!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ --> <script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push();</script><script async src="//static.getclicky.com/js"></script> <!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-120819175-2', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('send', 'pageview');</script> <meta name="specificfeeds-verification-code-bktoK2FFd0UyaWp5VkFodFR0STFrUE5wMGNVRXgvV25CMEp4R0kzSmJta3JVVkdsdEIzUXk3VWRYM3J3bi9WN3RFWElORFkrWWhVb2hHMjZURVZZZkdqd3hIVi9JVXRtTG5Fako0SzdhcVFzb216WDdpMXJpamp2OUpKeEVoQzV8RjFlUkJaUUhyL25pcmltNXZsVmFzL0lHakM3UFQwS1RUYUk4L0lBSXExST0=" content="6FFPlCAQGjtPrrXkyGKH"/><style>.yuzo_related_post{} .yuzo_related_post .relatedthumb{}</style><style>.yuzo_related_post img{width:126.5px !important; height:88px !important;} .yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;} .yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;} .yuzo_related_post .relatedthumb a{color:!important;} .yuzo_related_post .relatedthumb a:hover{ color: !important;} .yuzo_related_post .relatedthumb:hover a{ color:!important;} .yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;} .yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;} .yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;} .yuzo_related_post .relatedthumb{ margin: 0px 0px 0px 0px; padding: 5px 5px 5px 5px; } .yuzo_related_post .relatedthumb{}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta property="og:image" content="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/51u9LchbVsL.jpg?fit=334%2C500&ssl=1"/><meta property="og:image:width" content="334"/><meta property="og:image:height" content="500"/><meta property="og:title" content="Life Begins At 60"/><meta property="og:description" content="A New View on Motherhood, Marriage, and Reinventing Ourselves. Dr. Frieda Birnbaum made headlines eight years ago when she gave birth to twin boys at the age of sixty. And despite being a psychotherapist who had counseled other mothers for decades, Birnbaum secretly wondered: What have I gotten myself into? Can I keep up? It turned out she could, and then some. Like so many people who take on new things at age sixty and older, Birnbaum discovered a new lease on life. She felt more energized than ever (on most days, anyway) to run after twins Josh and Jaret.   “Life Begins at 60” is a book with practical advice for a positive outlook and staying active while aging. As Birnbaum reveals, it’s possible, even easy, to look and feel fabulous—and glamorous—in our sixties and well beyond. My book &#8220;Life Begins at 60&#8221;, is about how the expectations of age has changed. We are living life later, with careers, relationships and families. Middle age should be redefined as peak years, the rocking chair is being replaced with white water rafting and tennis. Life is a dress rehearsal and retirement is being replaced with second careers. Age is being redefined as I was quoted in Newsweek. Women are coming out of the closet to speak about age. It is our last frontier. When I had twins at 60 the country was shocked, I was more shocked at how the country looked at my age. I reinvented myself and you can to with a second career, had children later, had a producer interested in a TV show and a possible movie about my life. All the major shows called but my message is clear don&#8217;t wait for someone else to tell you who you should be. It is the passion you have in your life that should define you, not your age. Women around the world have called to tell me I gave them permission to be vital. Every five years you need to reassess your life. Dual careers, taking turns, men as nurturers and women in careers can be a trade off. Women with careers and children are often thought of as selfish, while men are thought of as family men. Life is being redefined. See the book  Life Begins at 60 Share this article:0 Frieda Birnbaum See author&#039;s posts Related" /><meta property="og:url" content="https://upsideof50.annvbaker.com/life-begins-at-60/"/><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="Upside of 50"/><style id="savona_dynamic_css">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</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */ html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image { display: none; }</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="Life Begins At 60" /><meta property="og:url" content="https://upsideof50.annvbaker.com/life-begins-at-60/" /><meta property="og:description" content="A New View on Motherhood, Marriage, and Reinventing Ourselves. Dr. Frieda Birnbaum made headlines eight years ago when she gave birth to twin boys at the age of sixty. And despite being a psychothe…" /><meta property="article:published_time" content="2019-06-30T21:38:19+00:00" /><meta property="article:modified_time" content="2019-06-30T21:42:52+00:00" /><meta property="og:site_name" content="Upside of 50" /><meta property="og:image" content="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/51u9LchbVsL.jpg?fit=334%2C500&amp;ssl=1" /><meta property="og:image:width" content="334" /><meta property="og:image:height" content="500" /><meta property="og:image:alt" content="Photo of Book" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Life Begins At 60" /><meta name="twitter:image" content="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/51u9LchbVsL.jpg?fit=334%2C500&#038;ssl=1&#038;w=640" /><meta name="twitter:image:alt" content="Photo of Book" /><meta name="twitter:card" content="summary_large_image" /><!-- End Jetpack Open Graph Tags --><link rel="icon" href="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2018/11/cropped-upside-of-50-favicon-wht-bck-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2018/11/cropped-upside-of-50-favicon-wht-bck-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2018/11/cropped-upside-of-50-favicon-wht-bck-1.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2018/11/cropped-upside-of-50-favicon-wht-bck-1.png?fit=270%2C270&#038;ssl=1" /><!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-120819175-2', 'auto');
  ga('send', 'pageview');</script> <!-- END ExactMetrics Universal Analytics --><style type="text/css" id="wp-custom-css">.site-description { font-size: 15px; font-weight: 400; } #page-content .savona-widget a, #page-content .comment-author { color: #000000; font-weight: 600; } .savona-widget>ul li.sovona-recent-image-box span { display: none; } #main-nav a:hover, #main-nav i:hover, #main-nav li.current-menu-item > a, #main-nav li.current-menu-ancestor > a, #main-nav .sub-menu li.current-menu-item > a, #main-nav .sub-menu li.current-menu-ancestor> a { color: #64131c; font-size: 22px; font-weight: 600; } #main-nav { font-size: 17px; } #top-bar a:hover, #top-bar li.current-menu-item > a, #top-bar li.current-menu-ancestor > a, #top-bar .sub-menu li.current-menu-item > a, #top-bar .sub-menu li.current-menu-ancestor> a { color: #64131c; font-size: 16px; font-weight: 600; } img { max-height: 500px; width: auto; } .post-content .widget_sow-editor:first-of-type .textwidget p:first-of-type:first-letter { float: left !important; margin: 0px 12px 0 0 !important; font-size: 80px !important; line-height: 65px !important; text-align: center !important; font-family: 'Playfair Display'; color: #030303; } .shortcode-author-avatars div.author-list .user { float: none; padding: .8em; width: 1000px; } .sticky { padding: 0px; } .post-categories a { color: #404040 !important; } .post-categories a { font-size: 14px; } #page-content a { color: #3300ff; } #top-bar > div, #main-nav > div, #featured-links, .main-content, .page-footer-inner, .featured-slider-area.boxed-wrapper { padding-left: 15px; padding-right: 15px; }</style></head><body data-rsssl=1 class="post-template-default single single-post postid-13455 single-format-standard wp-custom-logo cookies-not-set">
<!-- Preloader --><div class="savona-preloader-wrap"><div class="cssload-container"><div class="cssload-tube-tunnel"></div></div></div><!-- .savona-preloader-wrap --><!-- Page Wrapper --><div id="page-wrap"><!-- Boxed Wrapper --><div id="page-header" ><div id="top-bar" class="clear-fix"><div > <nav class="top-menu-container"><ul id="top-menu" class=""><li id="menu-item-12035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12035"><a href="https://upsideof50.annvbaker.com/" data-wpel-link="internal">Home</a></li><li id="menu-item-11990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11990"><a href="https://upsideof50.annvbaker.com/about-our-editors/" data-wpel-link="internal">About Our Editors</a></li><li id="menu-item-11989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11989"><a href="https://upsideof50.annvbaker.com/about-our-writers/" data-wpel-link="internal">About Our Writers</a></li><li id="menu-item-11992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11992"><a href="https://upsideof50.annvbaker.com/newsletter/" data-wpel-link="internal">Newsletter</a></li><li id="menu-item-12303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12303"><a href="https://upsideof50.annvbaker.com/advertise-with-upside-of-50/" data-wpel-link="internal">Advertise With Us</a></li><li id="menu-item-12310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12310"><a href="https://upsideof50.annvbaker.com/write-for-upside-of-50/" data-wpel-link="internal">Write for Us</a></li><li id="menu-item-11988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11988"><a href="https://upsideof50.annvbaker.com/contact-us/" data-wpel-link="internal">Contact Us</a></li></ul></nav><div class="top-bar-socials"> <a href="https://www.facebook.com/upsideof50/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer"> <i class="fa fa-facebook"></i> </a> <a href="https://www.linkedin.com/in/annvbaker/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer"> <i class="fa fa-linkedin-square"></i> </a> <a href="https://plus.google.com/u/0/+AnnVoorheesBaker" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer"> <i class="fa fa-google-plus"></i> </a> <a href="https://twitter.com/wawoodstock" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer"> <i class="fa fa-twitter"></i> </a> <a href="https://www.youtube.com/channel/UC0Jn4pk7evpQuEVdrhXxOJg?view_as=subscriber" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer"> <i class="fa fa-youtube"></i> </a> <a href="https://www.youtube.com/user/ZestNow" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer"> <i class="fa fa-youtube-square"></i> </a></div></div></div><!-- #top-bar --><div class="entry-header " style="background-image:url()" data-parallax="" data-paroller-factor="0.5"><div class="cv-outer"><div class="cv-inner"><div class="header-logo"> <a href="https://upsideof50.annvbaker.com/" title="Upside of 50" class="logo-img" data-wpel-link="internal"> <img src="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2018/11/cropped-upside-of-50-transp-613X450-1.png?fit=613%2C446&#038;ssl=1" alt="Upside of 50"> </a> <br><p class="site-description">The Magazine for Women Living Their Best Lives After 50</p></div></div></div></div><div id="main-nav" class="clear-fix" data-fixed="1"><div > <!-- Alt Sidebar Icon --><div class="main-nav-sidebar"><div> <span></span> <span></span> <span></span></div></div><!-- Icons --><div class="main-nav-icons"></div><!-- Menu --> <span class="mobile-menu-btn"> <i class="fa fa-chevron-down"></i> </span><nav class="main-menu-container"><ul id="main-menu" class=""><li id="menu-item-13298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13298"><a href="https://upsideof50.annvbaker.com" data-wpel-link="internal">Home</a></li><li id="menu-item-1505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505"><a href="https://upsideof50.annvbaker.com/category/family-friends/" data-wpel-link="internal">Family &#038; Friends</a></li><li id="menu-item-1506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506"><a href="https://upsideof50.annvbaker.com/category/fashion-beauty/" data-wpel-link="internal">Fashion &#038; Beauty</a></li><li id="menu-item-1520" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1520"><a href="https://upsideof50.annvbaker.com/category/healthy-living/" data-wpel-link="internal">Healthy Living</a></li><li id="menu-item-1521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1521"><a href="https://upsideof50.annvbaker.com/category/humor-entertain/" data-wpel-link="internal">Entertainment</a></li><li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509"><a href="https://upsideof50.annvbaker.com/category/love-sex/" data-wpel-link="internal">Love &#038; Sex</a></li><li id="menu-item-1510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1510"><a href="https://upsideof50.annvbaker.com/category/money-retire/" data-wpel-link="internal">Money &#038; Retire</a></li><li id="menu-item-11985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11985"><a href="https://annvbaker.com/anns-blog/" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer">Tech</a></li><li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://upsideof50.annvbaker.com/category/travel-activities/" data-wpel-link="internal">Travel</a></li></ul></nav><nav class="mobile-menu-container"><ul id="mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13298"><a href="https://upsideof50.annvbaker.com" data-wpel-link="internal">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505"><a href="https://upsideof50.annvbaker.com/category/family-friends/" data-wpel-link="internal">Family &#038; Friends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506"><a href="https://upsideof50.annvbaker.com/category/fashion-beauty/" data-wpel-link="internal">Fashion &#038; Beauty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1520"><a href="https://upsideof50.annvbaker.com/category/healthy-living/" data-wpel-link="internal">Healthy Living</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1521"><a href="https://upsideof50.annvbaker.com/category/humor-entertain/" data-wpel-link="internal">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509"><a href="https://upsideof50.annvbaker.com/category/love-sex/" data-wpel-link="internal">Love &#038; Sex</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1510"><a href="https://upsideof50.annvbaker.com/category/money-retire/" data-wpel-link="internal">Money &#038; Retire</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11985"><a href="https://annvbaker.com/anns-blog/" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://upsideof50.annvbaker.com/category/travel-activities/" data-wpel-link="internal">Travel</a></li></ul></nav></div></div><!-- #main-nav --></div><!-- .boxed-wrapper --><!-- Page Content --><div id="page-content"><div class="sidebar-alt-wrap"><div class="sidebar-alt-close image-overlay"></div> <aside class="sidebar-alt"><div class="sidebar-alt-close-btn"> <span></span> <span></span></div><div id="media_video-3" class="savona-widget widget_media_video"><div class="widget-title"><h2>Check out our sponsored event, Women At Woodstock</h2></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--> <video class="wp-video-shortcode" id="video-13455-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/JkwEE9RPLRo?_=1" /><a href="https://youtu.be/JkwEE9RPLRo" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer">https://youtu.be/JkwEE9RPLRo</a></video></div></div><div id="search-18" class="savona-widget widget_search"><div class="widget-title"><h2>Search This Site</h2></div><form role="search" method="get" id="searchform" class="clear-fix" action="https://upsideof50.annvbaker.com/"><input type="search" name="s" id="s" placeholder="Search..." data-placeholder="Type &amp; hit Enter..." value="" /><i class="fa fa-search"></i><input type="submit" id="searchsubmit" value="st" /></form></div><div id="text-12" class="savona-widget widget_text"><div class="widget-title"><h2>Get the Latest News, Finds &#038; Updates</h2></div><div class="textwidget"><p>Sign up for our email list and receive weekly news &amp; updates by and for women over 50!</p><p style="text-align: center;"><a href="https://list.robly.com/subscribe?a=628069fc3a80b52808a9ddd3f0f6bf8f" target="_blank" rel="noopener noreferrer follow external" data-wpel-link="external"><strong>Click here to join.</strong></a></p></div></div> </aside></div><div class="main-content clear-fix boxed-wrapper" data-layout="rsidebar" data-sidebar-sticky="1" data-sidebar-width="300"> <!-- Main Container --><div class="main-container"><article id="post-13455" class="post-13455 post type-post status-publish format-standard has-post-thumbnail hentry category-healthy-living tag-2617 tag-60-years-old tag-children tag-husbands tag-marriage tag-motherhood"><div class="post-media"> <img width="334" height="500" src="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/51u9LchbVsL.jpg?resize=334%2C500&amp;ssl=1" class="attachment-savona-full-thumbnail size-savona-full-thumbnail wp-post-image jetpack-lazy-image" alt="Photo of Book" data-attachment-id="13475" data-permalink="https://upsideof50.annvbaker.com/life-begins-at-60/51u9lchbvsl/" data-orig-file="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/51u9LchbVsL.jpg?fit=334%2C500&amp;ssl=1" data-orig-size="334,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Life Begins at 60" data-image-description="&lt;p&gt;A New View of Motherhood and Marriage&lt;/p&gt;
" data-medium-file="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/51u9LchbVsL.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/51u9LchbVsL.jpg?fit=334%2C500&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/51u9LchbVsL.jpg?w=334&amp;ssl=1 334w, https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/51u9LchbVsL.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 334px) 100vw, 334px" data-lazy-src="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/51u9LchbVsL.jpg?resize=334%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><header class="post-header"><div class="post-categories"><a href="https://upsideof50.annvbaker.com/category/healthy-living/" rel="category tag" data-wpel-link="internal">Healthy Living</a></div><h1 class="post-title">Life Begins At 60</h1><div class="post-meta clear-fix"> <span class="meta-sep">/</span><a href="https://upsideof50.annvbaker.com/life-begins-at-60/#respond" class="post-comments" data-wpel-link="internal">No Comments</a></div> </header> <footer class="post-footer"> <span class="post-author">By&nbsp;<a href="https://upsideof50.annvbaker.com/author/dr-frieda-birnbaum/" title="Posts by Frieda Birnbaum" rel="author" data-wpel-link="internal">Frieda Birnbaum</a></span><div class="post-share"><a class="facebook-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://upsideof50.annvbaker.com/life-begins-at-60/" data-wpel-link="internal"> <i class="fa fa-facebook"></i> </a> <a class="twitter-share" target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20Life%20Begins%20At%2060%20-%20https://upsideof50.annvbaker.com/life-begins-at-60/" data-wpel-link="internal"> <i class="fa fa-twitter"></i> </a> <a class="pinterest-share" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://upsideof50.annvbaker.com/life-begins-at-60/&#038;media=https://upsideof50.annvbaker.com/wp-content/uploads/2019/06/51u9LchbVsL.jpg&#038;description=Life%20Begins%20At%2060" data-wpel-link="internal"> <i class="fa fa-pinterest"></i> </a> <a class="googleplus-share" target="_blank" href="https://plus.google.com/share?url=https://upsideof50.annvbaker.com/life-begins-at-60/" data-wpel-link="internal"> <i class="fa fa-google-plus"></i> </a> <a class="linkedin-share" target="_blank" href="http://www.linkedin.com/shareArticle?url=https://upsideof50.annvbaker.com/life-begins-at-60/&#038;title=Life%20Begins%20At%2060" data-wpel-link="internal"> <i class="fa fa-linkedin"></i> </a> <a class="tumblr-share" target="_blank" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fupsideof50.annvbaker.com%2Flife-begins-at-60%2F&#038;name=Life+Begins+At+60&#038;description=A+New+View+on+Motherhood%2C+Marriage%2C+and+Reinventing+Ourselves.+Dr.+Frieda+Birnbaum+made+headlines+eight+years+ago+when+she+gave+birth+to+twin+boys+at+the+age+of+sixty.+And+despite+being+a+psychotherapist+who+had+counseled+other+mothers+for+decades%2C+Birnbaum+secretly+wondered%3A+What+have+I+gotten+myself+into%3F%26hellip%3B" data-wpel-link="external" rel="follow external noopener noreferrer"> <i class="fa fa-tumblr"></i> </a> <a class="reddit-share" target="_blank" href="http://reddit.com/submit?url=https://upsideof50.annvbaker.com/life-begins-at-60/&#038;title=Life%20Begins%20At%2060" data-wpel-link="internal"> <i class="fa fa-reddit"></i> </a></div> </footer><div class="post-content"><p>A New View on Motherhood, Marriage, and Reinventing Ourselves.</p><p>Dr. Frieda Birnbaum made headlines eight years ago when she gave birth to twin boys at the age of sixty. And despite being a psychotherapist who had counseled other mothers for decades, Birnbaum secretly wondered: What have I gotten myself into? Can I keep up?</p><div>It turned out she could, and then some. Like so many people who take on new things at age sixty and older, Birnbaum discovered a new lease on life. She felt more energized than ever (on most days, anyway) to run after twins Josh and Jaret.   “Life Begins at 60” is a book with practical advice for a positive outlook and staying active while aging. As Birnbaum reveals, it’s possible, even easy, to look and feel fabulous—and glamorous—in our sixties and well beyond.</div><div><p>My book &#8220;Life Begins at 60&#8221;, is about how the expectations of age has changed. We are living life later, with careers, relationships and families. Middle age should be redefined as peak years, the rocking chair is being replaced with white water rafting and tennis.</p><p>Life is a dress rehearsal and retirement is being replaced with second careers. Age is being redefined as I was quoted in Newsweek. Women are coming out of the closet to speak about age. It is our last frontier.</p><p>When I had twins at 60 the country was shocked, I was more shocked at how the country looked at my age. I reinvented myself and you can to with a second career, had children later, had a producer interested in a TV show and a possible movie about my life. All the major shows called but my message is clear don&#8217;t wait for someone else to tell you who you should be.</p><p>It is the passion you have in your life that should define you, not your age. Women around the world have called to tell me I gave them permission to be vital. Every five years you need to reassess your life. Dual careers, taking turns, men as nurturers and women in careers can be a trade off. Women with careers and children are often thought of as selfish, while men are thought of as family men. Life is being redefined.</p><p>See the book <a href="https://amzn.to/2FFHrwU" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"> Life Begins at 60</a></p></div><div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Share this article:</span></div><div class='sfsi_socialwpr'><div class='sf_subscrbe' style='text-align:left;vertical-align: middle;float:left;width:93px'><a href="" target="_blank" data-wpel-link="internal"><img src="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png?w=960&#038;ssl=1" alt="error" data-recalc-dims="1" /></a><span class="bot_no">0</span></div><div class='sf_fb' style='text-align:left;vertical-align: middle;width:125px'><div class="fb-like" data-href="https://upsideof50.annvbaker.com/life-begins-at-60/" data-width="180" data-send="false" data-show-faces="false"  data-action="like" data-share="true"data-layout="button_count" ></div></div><div class='sf_twiter' style='text-align:left;float:left;vertical-align: middle;width:auto'><a href="http://twitter.com/share" class="sr-twitter-button twitter-share-button" lang="en" data-counturl="https://upsideof50.annvbaker.com/life-begins-at-60/" data-url="https://upsideof50.annvbaker.com/life-begins-at-60/" data-text="Life Begins At 60" data-wpel-link="exclude"></a></div><div class='sf_pinit' style='text-align:left;vertical-align: middle;float:left;line-height: 20px;width:100px'><a href="https://www.pinterest.com/pin/create/button/?url=&amp;media=&amp;description=" data-pin-do="buttonPin" data-pin-save="true" data-pin-count="beside" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"></a></div><div class='sf_google' style='text-align:left;vertical-align: middle;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="https://upsideof50.annvbaker.com/life-begins-at-60/" data-size="large" ></div></div></div></div><div class="wp-post-author-wrap wp-post-author-shortcode left"><h3 class="awpa-title"></h3><div class="wp-post-author"><div class="awpa-img awpa-author-block round"> <a href="https://upsideof50.annvbaker.com/author/dr-frieda-birnbaum/" data-wpel-link="internal"><img src="https://secure.gravatar.com/avatar/4eb4206e076dfeb31a436d080b5405c9?s=150&#038;d=mm&#038;r=pg" width="150" height="150" alt="Avatar" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/4eb4206e076dfeb31a436d080b5405c9?s=150&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/4eb4206e076dfeb31a436d080b5405c9?s=150&#038;d=mm&#038;r=pg" width="150" height="150" alt="Avatar" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" /></noscript></a></div><div class="wp-post-author-meta awpa-author-block"><h4 class="awpa-display-name"> <a href="https://upsideof50.annvbaker.com/author/dr-frieda-birnbaum/" data-wpel-link="internal">Frieda Birnbaum</a></h4><div class="wp-post-author-meta-bio"></div><div class="wp-post-author-meta-more-posts"><p class="awpa-more-posts"> <a href="https://upsideof50.annvbaker.com/author/dr-frieda-birnbaum/" class="awpa-more-posts" data-wpel-link="internal">See author&#039;s posts</a></p></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13455" class="share-facebook sd-button share-icon no-text" href="https://upsideof50.annvbaker.com/life-begins-at-60/?share=facebook" target="_blank" title="Click to share on Facebook" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13455" class="share-twitter sd-button share-icon no-text" href="https://upsideof50.annvbaker.com/life-begins-at-60/?share=twitter" target="_blank" title="Click to share on Twitter" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more" data-wpel-link="internal"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-13455" class="share-linkedin sd-button share-icon no-text" href="https://upsideof50.annvbaker.com/life-begins-at-60/?share=linkedin" target="_blank" title="Click to share on LinkedIn" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://upsideof50.annvbaker.com/life-begins-at-60/?share=reddit" target="_blank" title="Click to share on Reddit" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://upsideof50.annvbaker.com/life-begins-at-60/?share=tumblr" target="_blank" title="Click to share on Tumblr" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-13455" class="share-pinterest sd-button share-icon no-text" href="https://upsideof50.annvbaker.com/life-begins-at-60/?share=pinterest" target="_blank" title="Click to share on Pinterest" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://upsideof50.annvbaker.com/life-begins-at-60/?share=pocket" target="_blank" title="Click to share on Pocket" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-159802031-13455-5d1bee715e6e1' data-src='https://widgets.wp.com/likes/#blog_id=159802031&amp;post_id=13455&amp;origin=upsideof50.annvbaker.com&amp;obj_id=159802031-13455-5d1bee715e6e1' data-name='like-post-frame-159802031-13455-5d1bee715e6e1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class="sd-link-color" data-wpel-link="internal"></a></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></article> <!-- Previous Post --><!-- Next Post --> <a href="https://upsideof50.annvbaker.com/8-natural-antibiotics-to-prevent-fight-disease/" class="single-navigation next-post" data-wpel-link="internal"><div class="savona-single-nav"> <img width="75" height="75" src="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/Apple-cider-vinegar.jpg?resize=75%2C75&amp;ssl=1" class="attachment-savona-single-navigation size-savona-single-navigation wp-post-image jetpack-lazy-image" alt="" data-attachment-id="13464" data-permalink="https://upsideof50.annvbaker.com/8-natural-antibiotics-to-prevent-fight-disease/apple-cider-vinegar/" data-orig-file="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/Apple-cider-vinegar.jpg?fit=650%2C434&amp;ssl=1" data-orig-size="650,434" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apple cider vinegar" data-image-description="" data-medium-file="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/Apple-cider-vinegar.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/Apple-cider-vinegar.jpg?fit=650%2C434&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/Apple-cider-vinegar.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/Apple-cider-vinegar.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/Apple-cider-vinegar.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/Apple-cider-vinegar.jpg?resize=75%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <span>8 Natural Antibiotics to Prevent & Fight Disease</span></div> <i class="fa fa-angle-right"></i> </a><div class="related-posts"><h3>You May Also Like</h3><section> <a href="https://upsideof50.annvbaker.com/exercises-to-help-when-having-an-anxiety-attack/" data-wpel-link="internal"><img width="500" height="330" src="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/deep-breath.jpeg?resize=500%2C330&amp;ssl=1" class="attachment-savona-grid-thumbnail size-savona-grid-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="13423" data-permalink="https://upsideof50.annvbaker.com/exercises-to-help-when-having-an-anxiety-attack/deep-breath/" data-orig-file="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/deep-breath.jpeg?fit=500%2C333&amp;ssl=1" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="deep breath" data-image-description="&lt;p&gt;Deep Breathing&lt;/p&gt;
" data-medium-file="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/deep-breath.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/deep-breath.jpeg?fit=500%2C333&amp;ssl=1" data-lazy-src="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/06/deep-breath.jpeg?resize=500%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><h4><a href="https://upsideof50.annvbaker.com/exercises-to-help-when-having-an-anxiety-attack/" data-wpel-link="internal">Exercises to Help When Having An Anxiety Attack</a></h4> <span class="related-post-date">June 15, 2019</span> </section><section> <a href="https://upsideof50.annvbaker.com/can-vitamin-d-help-prevent-breast-cancer/" data-wpel-link="internal"><img width="212" height="163" src="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/1970/01/vitamin-d.jpg?resize=212%2C163&amp;ssl=1" class="attachment-savona-grid-thumbnail size-savona-grid-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="2592" data-permalink="https://upsideof50.annvbaker.com/can-vitamin-d-help-prevent-breast-cancer/vitamin-d/" data-orig-file="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/1970/01/vitamin-d.jpg?fit=212%2C163&amp;ssl=1" data-orig-size="212,163" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vitamin d" data-image-description="" data-medium-file="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/1970/01/vitamin-d.jpg?fit=212%2C163&amp;ssl=1" data-large-file="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/1970/01/vitamin-d.jpg?fit=212%2C163&amp;ssl=1" data-lazy-src="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/1970/01/vitamin-d.jpg?resize=212%2C163&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><h4><a href="https://upsideof50.annvbaker.com/can-vitamin-d-help-prevent-breast-cancer/" data-wpel-link="internal">Can Vitamin D Help Prevent Breast Cancer?</a></h4> <span class="related-post-date">January 1, 1970</span> </section><section> <a href="https://upsideof50.annvbaker.com/personal-emergency-response-systems-what-to-expect-in-the-years-ahead/" data-wpel-link="internal"><img width="353" height="305" src="https://i1.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2015/05/couple.png?resize=353%2C305&amp;ssl=1" class="attachment-savona-grid-thumbnail size-savona-grid-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5396" data-permalink="https://upsideof50.annvbaker.com/personal-emergency-response-systems-what-to-expect-in-the-years-ahead/couple/" data-orig-file="https://i1.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2015/05/couple.png?fit=353%2C305&amp;ssl=1" data-orig-size="353,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="couple" data-image-description="" data-medium-file="https://i1.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2015/05/couple.png?fit=300%2C259&amp;ssl=1" data-large-file="https://i1.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2015/05/couple.png?fit=353%2C305&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2015/05/couple.png?w=353&amp;ssl=1 353w, https://i1.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2015/05/couple.png?resize=300%2C259&amp;ssl=1 300w, https://i1.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2015/05/couple.png?resize=231%2C200&amp;ssl=1 231w" data-lazy-sizes="(max-width: 353px) 100vw, 353px" data-lazy-src="https://i1.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2015/05/couple.png?resize=353%2C305&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><h4><a href="https://upsideof50.annvbaker.com/personal-emergency-response-systems-what-to-expect-in-the-years-ahead/" data-wpel-link="internal">Exciting Innovation in Personal Safety for Boomers</a></h4> <span class="related-post-date">June 23, 2015</span> </section><div class="clear-fix"></div></div><div class="comments-area" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/life-begins-at-60/#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=159802031&#038;postid=13455&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f74b2cf2942e85cee05d51cfcf92c54b689ac9c6#parent=https%3A%2F%2Fupsideof50.annvbaker.com%2Flife-begins-at-60%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div><!-- .main-container --><div class="sidebar-right-wrap"> <aside class="sidebar-right"><div id="text-154" class="savona-widget widget_text"><div class="textwidget"><p>Get the latest health, exercise, nutrition &#038; medical updates for women over 50! Click the envelope below to join our email list.<br /> <a href="https://list.robly.com/subscribe?a=628069fc3a80b52808a9ddd3f0f6bf8f" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"><img class="aligncenter size-full wp-image-12477 jetpack-lazy-image" src="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/01/email.png?resize=110%2C102&#038;ssl=1" alt="email icon" width="110" height="102" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/01/email.png?resize=110%2C102&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-12477" src="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/01/email.png?resize=110%2C102&#038;ssl=1" alt="email icon" width="110" height="102" data-recalc-dims="1" /></noscript></a></p></div></div><div id="search-20" class="savona-widget widget_search"><form role="search" method="get" id="searchform" class="clear-fix" action="https://upsideof50.annvbaker.com/"><input type="search" name="s" id="s" placeholder="Search..." data-placeholder="Type &amp; hit Enter..." value="" /><i class="fa fa-search"></i><input type="submit" id="searchsubmit" value="st" /></form></div><div id="text-160" class="savona-widget widget_text"><div class="textwidget"><p><a href="https://www.amazon.com/Heart-Solution-Women-Program-Prevent-ebook/dp/B076ZFX94C/ref=as_li_ss_il?keywords=women+heart+attacks&#038;qid=1560362451&#038;s=books&#038;sr=1-1&#038;linkCode=li3&#038;tag=womatwoo-20&#038;linkId=bd1f51fa4a705a26ddb16addfc4b9ece&#038;language=en_US" target="_blank" rel="noopener noreferrer follow external" data-wpel-link="external"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;ASIN=B076ZFX94C&amp;Format=_SL250_&amp;ID=AsinImage&amp;MarketPlace=US&amp;ServiceVersion=20070822&amp;WS=1&amp;tag=womatwoo-20&amp;language=en_US" data-lazy-src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;ASIN=B076ZFX94C&amp;Format=_SL250_&amp;ID=AsinImage&amp;MarketPlace=US&amp;ServiceVersion=20070822&amp;WS=1&amp;tag=womatwoo-20&amp;language=en_US&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&#038;ASIN=B076ZFX94C&#038;Format=_SL250_&#038;ID=AsinImage&#038;MarketPlace=US&#038;ServiceVersion=20070822&#038;WS=1&#038;tag=womatwoo-20&#038;language=en_US" /></noscript></a><img src="https://ir-na.amazon-adsystem.com/e/ir?t=womatwoo-20&amp;language=en_US&amp;l=li3&amp;o=1&amp;a=B076ZFX94C" width="1" height="1" border="0" alt style="border:none !important; margin:0px !important;" data-lazy-src="https://ir-na.amazon-adsystem.com/e/ir?t=womatwoo-20&amp;language=en_US&amp;l=li3&amp;o=1&amp;a=B076ZFX94C&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://ir-na.amazon-adsystem.com/e/ir?t=womatwoo-20&#038;language=en_US&#038;l=li3&#038;o=1&#038;a=B076ZFX94C" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></noscript></p></div></div><div id="text-157" class="savona-widget widget_text"><div class="textwidget"><p><script type="text/javascript">amzn_assoc_tracking_id = "womatwoo-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B01LDJPJQ6";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "a6145b97f7e014d5e35b172b27c917f0";</script><br /> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p></div></div><div id="text-155" class="savona-widget widget_text"><div class="textwidget"><p><script type="text/javascript">amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "womatwoo-20";
amzn_assoc_search_bar_position = "bottom";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "Exercise & Comfort Wear";
amzn_assoc_default_search_phrase = "yoga pants";
amzn_assoc_default_category = "Apparel";
amzn_assoc_linkid = "d1dfffeb0b203beef90370c68c64d842";
amzn_assoc_default_browse_node = "1036592";</script><br /> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></p></div></div><div id="text-156" class="savona-widget widget_text"><div class="textwidget"><div class="alignleft"> <script type="text/javascript">amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "amazonfresh";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "12";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "0Q5EXWYXBCMGFG3K2182";
	amzn_assoc_width = "300";
	amzn_assoc_height = "250";
	amzn_assoc_tracking_id = "womatwoo-20";
	amzn_assoc_linkid = "dd7dac6a74b231abc2ad6471887c1e51";</script><br /> <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1"></script> </div></div></div> </aside></div></div></div><!-- #page-content --><!-- Page Footer --> <footer id="page-footer" class="clear-fix"> <!-- Scroll Top Button --> <span class="scrolltop"> <i class="fa fa fa-angle-up"></i> </span><!-- Instagram Widget --><div class="footer-instagram-widget"><div id="custom_html-7" class="widget_text savona-instagram-widget widget_custom_html"><div class="instagram-title"><h2>See Us on Instagram</h2></div><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_2" style="width:100%; padding-bottom: 10px; " data-id="349213475" data-num="4" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;349213475&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;NDc5MzE0ODNiZmVlN.GZjOTkzMjhlYjI4YTU2Njg2Njg=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; " data-wpel-link="internal"><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener noreferrer follow external" data-wpel-link="external"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div></div></div><div class="page-footer-inner "><!-- Footer Widgets --><div class="footer-widgets clear-fix"><div id="text-14" class="savona-widget widget_text"><div class="textwidget"><p><a href="http://www.pjtra.com/t/4-231738-94036-142446" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"><img src="//www.pjtra.com/b/4-231738-94036-142446" border="0" width="320" height="50" title="Shop Soft Surroundings Now!" alt="Shop Soft Surroundings Now!" data-lazy-src="//www.pjtra.com/b/4-231738-94036-142446?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//www.pjtra.com/b/4-231738-94036-142446" border="0" width="320" height="50" title="Shop Soft Surroundings Now!" alt="Shop Soft Surroundings Now!"/></noscript></a></p></div></div><div id="text-17" class="savona-widget widget_text"><div class="textwidget"><p><a href="https://click.linksynergy.com/fs-bin/click?id=m/CMP5f1GxA&#038;offerid=573134.372&#038;subid=0&#038;type=4" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"><img border="0" alt="Peter Thomas Roth Labs, LLC" src="https://ad.linksynergy.com/fs-bin/show?id=m/CMP5f1GxA&amp;bids=573134.372&amp;subid=0&amp;type=4&amp;gridnum=1" data-lazy-src="https://ad.linksynergy.com/fs-bin/show?id=m%2FCMP5f1GxA&amp;bids=573134.372&amp;subid=0&amp;type=4&amp;gridnum=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img border="0"   alt="Peter Thomas Roth Labs, LLC" src="https://ad.linksynergy.com/fs-bin/show?id=m/CMP5f1GxA&#038;bids=573134.372&#038;subid=0&#038;type=4&#038;gridnum=1"/></noscript></a></p></div></div><div id="text-18" class="savona-widget widget_text"><div class="textwidget"><p><a href="https://click.linksynergy.com/fs-bin/click?id=m/CMP5f1GxA&#038;offerid=357944.10027398&#038;subid=0&#038;type=4" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"><img border="0" alt="Find denim in the freshest washes and fits from the best brands at NORDSTROM." src="https://ad.linksynergy.com/fs-bin/show?id=m/CMP5f1GxA&amp;bids=357944.10027398&amp;subid=0&amp;type=4&amp;gridnum=1" data-lazy-src="https://ad.linksynergy.com/fs-bin/show?id=m%2FCMP5f1GxA&amp;bids=357944.10027398&amp;subid=0&amp;type=4&amp;gridnum=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img border="0"   alt="Find denim in the freshest washes and fits from the best brands at NORDSTROM." src="https://ad.linksynergy.com/fs-bin/show?id=m/CMP5f1GxA&#038;bids=357944.10027398&#038;subid=0&#038;type=4&#038;gridnum=1"/></noscript></a></p></div></div><div id="wpp-4" class="savona-widget popular-posts"><div class="widget-title"><h2>Our most popular posts</h2></div> <!-- WordPress Popular Posts --><ul class="wpp-list"><li> <a href="https://upsideof50.annvbaker.com/tunics-the-perfect-fashion-for-women-over-50/" title="Tunics: The Perfect Fashion For Women Over 50" class="wpp-post-title" target="_self" data-wpel-link="internal">Tunics: The Perfect Fashion For Women Over 50</a> <span class="wpp-meta post-stats"><span class="wpp-views">155,291 views</span> | <span class="wpp-author">by <a href="https://upsideof50.annvbaker.com/author/dmorris/" data-wpel-link="internal">Dianne Morris</a></span></span></li><li> <a href="https://upsideof50.annvbaker.com/cindy-joseph-a-new-marriage-after-60/" title="Cindy Joseph &#8211; A New Marriage After 60" class="wpp-post-title" target="_self" data-wpel-link="internal">Cindy Joseph &#8211; A New Marriage After 60</a> <span class="wpp-meta post-stats"><span class="wpp-views">54,426 views</span> | <span class="wpp-author">by <a href="https://upsideof50.annvbaker.com/author/dmorris/" data-wpel-link="internal">Dianne Morris</a></span></span></li><li> <a href="https://upsideof50.annvbaker.com/best-exercise-wear-for-women-over-50/" title="Best Exercise Wear for Women Over 50" class="wpp-post-title" target="_self" data-wpel-link="internal">Best Exercise Wear for Women Over 50</a> <span class="wpp-meta post-stats"><span class="wpp-views">35,217 views</span> | <span class="wpp-author">by <a href="https://upsideof50.annvbaker.com/author/dmorris/" data-wpel-link="internal">Dianne Morris</a></span></span></li><li> <a href="https://upsideof50.annvbaker.com/remember-these-top-models-from-the-1960s-1980s/" title="Remember These Top Models from the 1960&#8217;s &#8211; 1980&#8217;s?" class="wpp-post-title" target="_self" data-wpel-link="internal">Remember These Top Models from the 1960&#8217;s &#8211; 1980&#8217;s?</a> <span class="wpp-meta post-stats"><span class="wpp-views">29,009 views</span> | <span class="wpp-author">by <a href="https://upsideof50.annvbaker.com/author/dmorris/" data-wpel-link="internal">Dianne Morris</a></span></span></li><li> <a href="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/" title="10 Tips for a More Exciting Sex Life After 45" class="wpp-post-title" target="_self" data-wpel-link="internal">10 Tips for a More Exciting Sex Life After 45</a> <span class="wpp-meta post-stats"><span class="wpp-views">24,934 views</span> | <span class="wpp-author">by <a href="https://upsideof50.annvbaker.com/author/pepperschwartz/" data-wpel-link="internal">Dr. Pepper Schwartz</a></span></span></li><li> <a href="https://upsideof50.annvbaker.com/how-to-make-bare-legs-prettier-after-50/" title="How to Make Bare Legs Prettier After 50" class="wpp-post-title" target="_self" data-wpel-link="internal">How to Make Bare Legs Prettier After 50</a> <span class="wpp-meta post-stats"><span class="wpp-views">17,793 views</span> | <span class="wpp-author">by <a href="https://upsideof50.annvbaker.com/author/dmorris/" data-wpel-link="internal">Dianne Morris</a></span></span></li><li> <a href="https://upsideof50.annvbaker.com/lash-extensions-for-women-over-50-the-pros-and-cons/" title="Lash Extensions for Women Over 50: The Pros and Cons" class="wpp-post-title" target="_self" data-wpel-link="internal">Lash Extensions for Women Over 50: The Pros and Cons</a> <span class="wpp-meta post-stats"><span class="wpp-views">15,703 views</span> | <span class="wpp-author">by <a href="https://upsideof50.annvbaker.com/author/laurenmalamala/" data-wpel-link="internal">Lauren Malamala</a></span></span></li><li> <a href="https://upsideof50.annvbaker.com/10-easy-effective-exercises-for-women-over-60/" title="10 Easy &#038; Effective Exercises for Women Over 60" class="wpp-post-title" target="_self" data-wpel-link="internal">10 Easy &#038; Effective Exercises for Women Over 60</a> <span class="wpp-meta post-stats"><span class="wpp-views">12,766 views</span> | <span class="wpp-author">by <a href="https://upsideof50.annvbaker.com/author/jennifermccamish/" data-wpel-link="internal">Jennifer McCamish</a></span></span></li><li> <a href="https://upsideof50.annvbaker.com/stop-thinning-hair-and-hair-loss-after-50/" title="Stop Thinning Hair and Hair Loss After 50" class="wpp-post-title" target="_self" data-wpel-link="internal">Stop Thinning Hair and Hair Loss After 50</a> <span class="wpp-meta post-stats"><span class="wpp-views">12,394 views</span> | <span class="wpp-author">by <a href="https://upsideof50.annvbaker.com/author/laurajeanne/" data-wpel-link="internal">Laura Jeanne</a></span></span></li><li> <a href="https://upsideof50.annvbaker.com/6-anti-aging-secrets-of-french-women/" title="6 Anti-Aging Secrets of French Women" class="wpp-post-title" target="_self" data-wpel-link="internal">6 Anti-Aging Secrets of French Women</a> <span class="wpp-meta post-stats"><span class="wpp-views">11,395 views</span> | <span class="wpp-author">by <a href="https://upsideof50.annvbaker.com/author/laurenmalamala/" data-wpel-link="internal">Lauren Malamala</a></span></span></li></ul></div><div id="recent-comments-2" class="savona-widget widget_recent_comments"><div class="widget-title"><h2>Recent comments</h2></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ann Voorhees Baker</span> on <a href="https://upsideof50.annvbaker.com/5-ways-to-be-wise-in-love/#comment-2110" data-wpel-link="internal">5 Ways to Be Wise in Love</a></li><li class="recentcomments"><span class="comment-author-link">Ann Voorhees Baker</span> on <a href="https://upsideof50.annvbaker.com/5-ways-to-be-wise-in-love/#comment-2109" data-wpel-link="internal">5 Ways to Be Wise in Love</a></li><li class="recentcomments"><span class="comment-author-link">Margret</span> on <a href="https://upsideof50.annvbaker.com/5-ways-to-be-wise-in-love/#comment-2108" data-wpel-link="internal">5 Ways to Be Wise in Love</a></li><li class="recentcomments"><span class="comment-author-link">Elizabeth</span> on <a href="https://upsideof50.annvbaker.com/5-ways-to-be-wise-in-love/#comment-2107" data-wpel-link="internal">5 Ways to Be Wise in Love</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.boomeresque.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">Suzanne Fluhr</a></span> on <a href="https://upsideof50.annvbaker.com/20-things-you-probably-didnt-know-about-norman-rockwell/#comment-2106" data-wpel-link="internal">20 Things You Probably Didn&#8217;t Know about Norman Rockwell</a></li></ul></div><div id="custom_html-9" class="widget_text savona-widget widget_custom_html"><div class="widget-title"><h2>Get In Touch With Us</h2></div><div class="textwidget custom-html-widget"><a href="https://list.robly.com/subscribe?a=628069fc3a80b52808a9ddd3f0f6bf8f" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer">Join our email list</a><br /><br /> <a href="https://upsideof50.annvbaker.com/contact-us/" data-wpel-link="internal">Contact us</a><br /><br /> <a href="https://upsideof50.annvbaker.com/write-for-upside-of-50/" data-wpel-link="internal">Write for us</a><br /><br /> <a href="https://upsideof50.annvbaker.com/advertise-with-upside-of-50/" data-wpel-link="internal">Advertise with us</a><br /><br /> <a href="https://upsideof50.annvbaker.com/privacy-policy/" data-wpel-link="internal">Privacy policy</a><br /></div></div></div><div class="footer-copyright"><div class="copyright-info">&copy; 2019 Ann Voorhees Baker | site designed by <a href="https://annvbaker.com" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer">Ann Voorhees Baker</a></div><div class="footer-socials"> <a href="https://www.facebook.com/upsideof50/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer"> <i class="fa fa-facebook"></i> </a> <a href="https://www.linkedin.com/in/annvbaker/" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer"> <i class="fa fa-linkedin-square"></i> </a> <a href="https://plus.google.com/u/0/+AnnVoorheesBaker" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer"> <i class="fa fa-google-plus"></i> </a> <a href="https://twitter.com/wawoodstock" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer"> <i class="fa fa-twitter"></i> </a> <a href="https://www.youtube.com/channel/UC0Jn4pk7evpQuEVdrhXxOJg?view_as=subscriber" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer"> <i class="fa fa-youtube"></i> </a> <a href="https://www.youtube.com/user/ZestNow" target="_blank" data-wpel-link="external" rel="follow external noopener noreferrer"> <i class="fa fa-youtube-square"></i> </a></div></div></div><!-- .boxed-wrapper --></footer><!-- #page-footer --></div><!-- #page-wrap --><!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ --> <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript> <!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ --> <!-- Custom Facebook Feed JS --> <script type="text/javascript">var cfflinkhashtags = "true";</script> <div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="WP2FB Auto Publish" href="https://xyzscripts.com/wordpress-plugins/facebook-auto-publish/details" data-wpel-link="external" rel="follow external noopener noreferrer">WP2FB Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts &amp; Programs" href="http://www.xyzscripts.com" data-wpel-link="external" rel="follow external noopener noreferrer">XYZScripts.com</a></div><!-- Rakuten Automate starts here --> <script type="text/javascript">var _auto = { accountKey: "aab9cf094a8f1799ffc70b13e0b2cfec0c17cf41676d4b1eb30dc0b8d36b1418", u1: "", apiURL: "https://www.popshops.com", snippetURL: "https://automate-prod.s3.amazonaws.com/minified_logic.js", automateURL: "https://automate.linksynergy.com", widgetKey: "Elg6svKRiYYv8yVdrB5QLEvWTF4Pst8j", aelJS: null, useDefaultAEL: false, loaded: false, events: [] };var ael=window.addEventListener;window.addEventListener=function(a,b,c,d){"click"!==a&&_auto.useDefaultAEL?ael(a,b,c):_auto.events.push({type:a,handler:b,capture:c,rakuten:d})};_auto.links={};var httpRequest=new XMLHttpRequest;httpRequest.open("GET",_auto.snippetURL,!0);httpRequest.timeout=5E3;httpRequest.ontimeout=function(){if(!_auto.loaded){for(i=0;i<_auto.events.length;i++){var a=_auto.events[i];ael(a.type,a.handler,a.capture)}_auto.useDefaultAEL=!0}};httpRequest.onreadystatechange=function(){httpRequest.readyState===XMLHttpRequest.DONE&&200===httpRequest.status&&(eval(httpRequest.responseText),_auto.run(ael))};httpRequest.send(null);</script> <!-- Rakuten Automate ends here --><!-- Instagram Feed JS --> <script type="text/javascript">var sbiajaxurl = "https://upsideof50.annvbaker.com/wp-admin/admin-ajax.php";</script> <div id="pum-13041" class="pum pum-overlay pum-theme-13032 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:13041,&quot;slug&quot;:&quot;ooh-dont-miss-the-latest&quot;,&quot;theme_id&quot;:13032,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-13041&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-13041&quot;],&quot;delay&quot;:&quot;6000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;40%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;left bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;500&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_13041"><div id="popmake-13041" class="pum-container popmake theme-13032 pum-responsive pum-responsive-small responsive size-small"><div id="pum_popup_title_13041" class="pum-title popmake-title"> Ooh, don't miss the latest...</div><div class="pum-content popmake-content"><p style="text-align: center;">Be the first to get our latest news, finds &amp; updates by and for women over 50! Click the envelope below to join.<br /> <a href="https://list.robly.com/subscribe?a=628069fc3a80b52808a9ddd3f0f6bf8f" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer"><img class="aligncenter size-full wp-image-12477" src="https://upsideof50.annvbaker.com/wp-content/uploads/2019/01/email-110x102.png" alt="email icon" width="110" height="102" /></a></p></div><button type="button" class="pum-close popmake-close" aria-label="Close"> CLOSE </button></div></div> <!--facebook like and share js --><div id="fb-root"></div> <script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script> <script type="text/javascript">window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();</script> <script type="text/javascript">(function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();</script> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script> <!--pinit js --> <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script> <!-- twitter JS End --> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <script>jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });</script> <script>jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.24")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'bktoK2FFd0UyaWp5VkFodFR0STFrUE5wMGNVRXgvV25CMEp4R0kzSmJta3JVVkdsdEIzUXk3VWRYM3J3bi9WN3RFWElORFkrWWhVb2hHMjZURVZZZkdqd3hIVi9JVXRtTG5Fako0SzdhcVFzb216WDdpMXJpamp2OUpKeEVoQzV8RjFlUkJaUUhyL25pcmltNXZsVmFzL0lHakM3UFQwS1RUYUk4L0lBSXExST0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");
						ref.action=url;
						ref.target="popupwindow";
						return true;
					}else{
						return false
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}</script> <style type="text/css" aria-selected="true">.sfsi_subscribe_Popinner { width: 100% !important; height: auto !important; padding: 18px 0px !important; background-color: #ffffff !important; } .sfsi_subscribe_Popinner form { margin: 0 20px !important; } .sfsi_subscribe_Popinner h5 { font-family: Helvetica,Arial,sans-serif !important; font-weight: bold !important; color: #000000 !important; font-size: 16px !important; text-align: center !important; margin: 0 0 10px !important; padding: 0 !important; } .sfsi_subscription_form_field { margin: 5px 0 !important; width: 100% !important; display: inline-flex; display: -webkit-inline-flex; } .sfsi_subscription_form_field input { width: 100% !important; padding: 10px 0px !important; } .sfsi_subscribe_Popinner input[type=email] { font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder { font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */ font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder { /* Firefox 19+ */ font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder { font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=submit] { font-family: Helvetica,Arial,sans-serif !important; font-weight: bold !important; color: #000000 !important; font-size: 16px !important; text-align: center !important; background-color: #dedede !important; }</style> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/upsideof50.annvbaker.com\/life-begins-at-60\/":13455};</script> <link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5/_inc/build/photon/photon.min.js'></script><script type='text/javascript'>/*  */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"111fd6dfa8","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/upsideof50.annvbaker.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/*  */</script> <script type='text/javascript' src='https://upsideof50.annvbaker.com/wp-content/cache/fvm/1560867923/out/footer-d58b1f9e.min.js'></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script><script type='text/javascript'>/*  */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/upsideof50.annvbaker.com\/wp-admin\/admin-ajax.php","top_ten_id":"13455","top_ten_blog_id":"1","activate_counter":"1","top_ten_debug":"0","tptn_rnd":"790303549"};
/*  */</script> <script type='text/javascript' src='https://upsideof50.annvbaker.com/wp-content/cache/fvm/1560867923/out/footer-21700512.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/core.min.js'></script><script type='text/javascript'>/*  */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/upsideof50.annvbaker.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/upsideof50.annvbaker.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/upsideof50.annvbaker.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/upsideof50.annvbaker.com\/wp-admin\/admin-ajax.php","post_id":"13455","is_singular":"1"};
var zerospam = {"key":"OpG4E*)&q*No^jOLiH10de&n&5XXm@oKcdSwM3Se72Zz43))oEnNwhdL5E#kEmc1"};
/*  */</script> <script type='text/javascript' src='https://upsideof50.annvbaker.com/wp-content/cache/fvm/1560867923/out/footer-78e64584.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5/_inc/build/lazy-images/js/lazy-images.min.js'></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5/_inc/build/likes/queuehandler.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/ui/position.min.js'></script><script type='text/javascript'>/*  */
var pum_vars = {"version":"1.8.6","ajaxurl":"https:\/\/upsideof50.annvbaker.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/upsideof50.annvbaker.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"13032","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/upsideof50.annvbaker.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/upsideof50.annvbaker.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-13041":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-13041"],"delay":"6000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-13041","key":"","session":false,"time":"1 month","path":"1"}}],"theme_id":"13032","size":"small","responsive_min_width":"0%","responsive_max_width":"40%","custom_width":"640px","custom_height":"380px","animation_type":"slide","animation_speed":"350","animation_origin":"left bottom","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"500","theme_slug":"default-theme","id":13041,"slug":"ooh-dont-miss-the-latest"}};
/*  */</script> <script type='text/javascript' src='https://upsideof50.annvbaker.com/wp-content/cache/fvm/1560867923/out/footer-36780654.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script><script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script><script type='text/javascript'>/*  */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script><script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/*  */</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=201927#ver=201927' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=159802031&postid=13455&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f74b2cf2942e85cee05d51cfcf92c54b689ac9c6#parent=https%3A%2F%2Fupsideof50.annvbaker.com%2Flife-begins-at-60%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=159802031&postid=13455&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f74b2cf2942e85cee05d51cfcf92c54b689ac9c6#parent=https%3A%2F%2Fupsideof50.annvbaker.com%2Flife-begins-at-60%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201927.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5',blog:'159802031',post:'13455',tz:'-4',srv:'upsideof50.annvbaker.com'} ]);
	_stq.push([ 'clickTrackerInit', '159802031', '13455' ]);</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #404040;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" data-wpel-link="internal">Ok</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button bootstrap button" data-wpel-link="internal">No</a></div><div class="cookie-notice-revoke-container"><a href="#" class="cn-revoke-cookie cn-button bootstrap button" data-wpel-link="internal">Revoke cookies</a></div></div></body></html>
<!-- Page supported by LiteSpeed Cache 2.9.8.2 on 2019-07-02 19:53:21 -->