<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><title>10 Tips for a More Exciting Sex Life After 45 | Upside of 50</title><!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] --><meta name="description"  content="Couples can have a passionate and fulfilling sex life —as long as they work at it - create a romantic night to rekindle your sex life over 50." /><meta name="keywords"  content="long-term relationships,senior sex,sex,sex over 50,sexual aids,sexual responsiveness,sexy over 50" /><link rel="canonical" href="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/" /> <!-- /all in one seo pack --><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Upside of 50 &raquo; Feed" href="https://upsideof50.annvbaker.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Upside of 50 &raquo; Comments Feed" href="https://upsideof50.annvbaker.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Upside of 50 &raquo; 10 Tips for a More Exciting Sex Life After 45 Comments Feed" href="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/feed/" /><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">#cookie-notice{display:block;visibility:hidden;position:fixed;min-width:100%;height:auto;z-index:100000;font-size:13px;line-height:20px;left:0;text-align:center}.cn-top{top:0}.cn-bottom{bottom:0}.cookie-notice-container{padding:10px;text-align:center;width:100%;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.cookie-notice-revoke-container{position:absolute;bottom:0;width:100%;z-index:1;visibility:hidden;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.cn-top .cookie-notice-revoke-container{top:0;bottom:auto}#cookie-notice .cn-revoke-cookie{margin:0}.cn-button.wp-default,.cn-button.wp-default:hover,.cn-button.bootstrap,.cn-button.bootstrap:hover{box-shadow:none;text-decoration:none}#cookie-notice .cn-button{margin-left:10px}.cn-button.wp-default{font-family:sans-serif;line-height:18px;padding:2px 12px;background:linear-gradient(to bottom,#FEFEFE,#F4F4F4) repeat scroll 0 0 #F3F3F3;border-color:#BBB;color:#333;text-shadow:0 1px 0 #FFF;-moz-box-sizing:border-box;border-radius:3px 3px 3px 3px;border-style:solid;border-width:1px;cursor:pointer;display:inline-block;font-size:12px;font-style:normal;text-decoration:none;white-space:nowrap;outline:none}.cn-button.wp-default:hover{background:linear-gradient(to bottom,#FFFFFF,#F3F3F3) repeat scroll 0 0 #F3F3F3;border-color:#999;color:#222}.cn-button.bootstrap{font-family:sans-serif;display:inline-block;*display:inline;padding:4px 12px;margin-right:.3em;margin-bottom:0;*margin-left:.3em;line-height:20px;color:#333;text-align:center;text-shadow:0 1px 1px rgba(255,255,255,.75);font-style:normal;vertical-align:middle;cursor:pointer;color:#fff;text-shadow:0 -1px 0 rgba(0,0,0,.25);background-color:#006dcc;*background-color:#04c;background-image:-moz-linear-gradient(top,#0088cc,#0044cc);background-image:-webkit-gradient(linear,0 0,0 100%,from(#0088cc),to(#0044cc));background-image:-webkit-linear-gradient(top,#0088cc,#0044cc);background-image:-o-linear-gradient(top,#0088cc,#0044cc);background-image:linear-gradient(to bottom,#0088cc,#0044cc);background-repeat:repeat-x;border-style:solid;border-width:1px;border-color:#04c #04c #002a80;border-color:rgba(0,0,0,.1) rgba(0,0,0,.1) rgba(0,0,0,.25);box-shadow:0 1px 0 rgba(255,255,255,.2) inset,0 1px 2px rgba(0,0,0,.05);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#ff0088cc',endColorstr='#ff0044cc',GradientType=0);filter:progid:DXImageTransform.Microsoft.gradient(enabled=false);padding:2px 10px;font-size:12px;text-decoration:none;-webkit-border-radius:3px;-moz-border-radius:3px;border-radius:3px;outline:none}.cn-button.bootstrap:hover{color:#fff;background-color:#04c;*background-color:#003bb3;background-position:0 -15px;-webkit-transition:background-position 0.1s linear;-moz-transition:background-position 0.1s linear;-o-transition:background-position 0.1s linear;transition:background-position 0.1s linear}@media all and (max-width:900px){.cookie-notice-container #cn-notice-text{display:block;margin-bottom:5px}#cookie-notice .cn-button{margin-left:5px;margin-right:5px}}</style><style type="text/css" media="all">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</style><link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">.iw-text-left{text-align:left!important}.iw-text-right{text-align:right!important}.iw-text-center{text-align:center!important}.iw-text-justify{text-align:justify!important}@media screen and (min-width:640px){.iw-small{display:none!important}}@media screen and (max-width:640px){.iw-med-up{display:none!important}}@media screen and (max-width:640px),screen and (min-width:1024px){.iw-medium{display:none!important}}@media screen and (min-width:1024px){.iw-med-dw{display:none!important}}@media screen and (max-width:1024px){.iw-large{display:none!important}}.iw-show-l,.iw-hide-p{display:inherit!important}.iw-hide-l,.iw-show-p{display:none!important}@media only screen and (orientation:landscape){.iw-show-l,.iw-hide-p{display:inherit!important}.iw-hide-l,.iw-show-p{display:none!important}}@media only screen and (orientation:portrait){.iw-show-p,.iw-hide-l{display:inherit!important}.iw-hide-p,.iw-show-l{display:none!important}}.iw-row{margin:0 auto;width:100%}.iw-row:before,.iw-row:after{content:" ";display:table}.iw-row:after{clear:both}.iw-cols{width:100%;float:left;box-sizing:border-box;position:relative}</style><style type="text/css" media="all">.wpp-list{}.wpp-list li{overflow:hidden;float:none;clear:both}.wpp-thumbnail{display:inline;float:left;margin:0 5px 0 0;border:none}.wpp-meta,.post-stats{display:block;font-size:.8em;font-weight:700}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">@font-face{font-family:'icomoon';src:url(https://upsideof50.annvbaker.com/wp-content/plugins/wp-post-author/assets/css/fonts/icomoon.eot#1552780988);src:url(https://upsideof50.annvbaker.com/wp-content/plugins/wp-post-author/assets/css/fonts/icomoon.eot#1552780988) format('embedded-opentype'),url(https://upsideof50.annvbaker.com/wp-content/plugins/wp-post-author/assets/css/fonts/icomoon.ttf#1552780988) format('truetype'),url(https://upsideof50.annvbaker.com/wp-content/plugins/wp-post-author/assets/css/fonts/icomoon.woff#1552780988) format('woff'),url(https://upsideof50.annvbaker.com/wp-content/plugins/wp-post-author/assets/css/fonts/icomoon.svg?5l53jq#icomoon) format('svg');font-weight:400;font-style:normal}[class^="awpa-icon"],[class*=" awpa-icon"]{font-family:'icomoon'!important;speak:none;font-style:normal;font-weight:400;font-variant:normal;text-transform:none;line-height:1;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.awpa-icon-website:before{content:"\e901"}.awpa-icon-linkedin:before{content:"\e902"}.awpa-icon-twitter:before{content:"\e903"}.awpa-icon-facebook:before{content:"\e904"}.awpa-img.awpa-author-block{width:25%}.wp-post-author-meta.awpa-author-block{width:75%}.wp_post_author_widget .awpa-img.round img{border-radius:50%}.wp-post-author-shortcode{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;-ms-box-sizing:border-box;box-sizing:border-box;border:1px solid #eee;width:100%;clear:both;display:block;overflow:hidden;word-wrap:break-word;padding:10px}.awpa-img{width:150px}.awpa-img img{height:auto}.awpa-img img,.awpa-img .photo{float:none}.wp-post-author-meta h4,.wp-post-author-meta p,.wp-post-author-meta a,.wp-post-author-meta ul{margin:5px 0}.wp-post-author-shortcode .awpa-author-block{padding:5px 10px}.wp-post-author-shortcode.left .awpa-author-block{float:left}.wp-post-author-shortcode.left{text-align:left}.wp-post-author-shortcode.right .awpa-author-block{float:right}.wp-post-author-shortcode.right{text-align:right}.wp-post-author-shortcode.center .awpa-author-block{width:100%}.wp-post-author-shortcode.center{text-align:center}.wp-post-author-shortcode .awpa-img.round img{border-radius:50%}. .wp-post-author-wrap .awpa-display-name,.wp-post-author-wrap .awpa-role{text-transform:capitalize;margin:5px 0}.wp-post-author-wrap .awpa-email{margin:5px 0}.wp-post-author-wrap .awpa-contact-info{margin:0;display:inline-block;width:100%;padding:5px 0}.wp-post-author-wrap .awpa-contact-info li{display:inline;padding:5px}.wp-post-author-wrap .awpa-img{margin:5px 0}.wp-post-author-wrap .awpa-role{text-transform:capitalize;font-weight:700}.wp-post-author-wrap .awpa-contact-info>:first-child{padding-left:0}.wp-post-author-wrap .awpa-contact-info>:last-child{padding-right:0}.wp-post-author-wrap .awpa-bio{margin-top:10px;font-size:100%}</style><style type="text/css" media="all">@font-face{font-family:Noticons;src:url(https://wordpress.com/i/noticons/Noticons.woff)}#jp-post-flair{padding-top:.5em}div.sharedaddy,#content div.sharedaddy,#main div.sharedaddy{clear:both}div.sharedaddy h3.sd-title{margin:0 0 1em 0;display:inline-block;line-height:1.2;font-size:9pt;font-weight:700}div.sharedaddy h3.sd-title:before{content:"";display:block;width:100%;min-width:30px;border-top:1px solid #ddd;margin-bottom:1em}#wpadminbar li#wp-admin-bar-admin-bar-likes-widget{width:61px;overflow:hidden}#wpadminbar iframe.admin-bar-likes-widget{width:61px;height:28px;min-height:28px;border-width:0;position:absolute;top:0}div.jetpack-likes-widget-wrapper{width:100%;min-height:50px;position:relative}div.jetpack-likes-widget-wrapper .sd-link-color{font-size:12px}div.jetpack-likes-widget-wrapper.slim-likes-widget{width:1px;min-height:0}div.jetpack-comment-likes-widget-wrapper{width:100%;position:relative;min-height:31px}div.jetpack-comment-likes-widget-wrapper iframe{margin-bottom:0}#likes-other-gravatars{display:none;position:absolute;padding:10px 10px 12px 10px;background-color:#2e4453;border-width:0;box-shadow:0 0 10px #2e4453;box-shadow:0 0 10px rgba(46,68,83,.6);min-width:130px;z-index:1000}#likes-other-gravatars *{line-height:normal}#likes-other-gravatars .likes-text{color:white;font-size:12px;padding-bottom:8px}#likes-other-gravatars ul,#likes-other-gravatars li{margin:0;padding:0;text-indent:0;list-style-type:none}#likes-other-gravatars li::before{content:""}#likes-other-gravatars ul.wpl-avatars{overflow:auto;display:block;max-height:190px}#likes-other-gravatars ul.wpl-avatars li{width:32px;height:32px;float:left;margin:0 5px 5px 0}#likes-other-gravatars ul.wpl-avatars li a{margin:0 2px 0 0;border-bottom:none!important;display:block}#likes-other-gravatars ul.wpl-avatars li a img{background:none;border:none;margin:0!important;padding:0!important;position:static}div.sd-box{border-top:1px solid #ddd;border-top:1px solid rgba(0,0,0,.13)}.entry-content .post-likes-widget,.post-likes-widget,.comment-likes-widget{margin:0;border-width:0;display:block}.post-likes-widget-placeholder,.comment-likes-widget-placeholder{margin:0;border-width:0;position:relative}.comment-likes-widget-placeholder{height:18px;position:absolute;display:flex;font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;margin-top:4px}.comment-likes-widget-placeholder::before{-webkit-font-smoothing:antialiased;font-family:"Noticons";font-size:20px;line-height:.9;color:#5CB5D4;content:'\f408';width:16px;display:inline-block;vertical-align:middle}.post-likes-widget-placeholder .button{display:none}.post-likes-widget-placeholder .loading,.comment-likes-widget-placeholder .loading{color:#999;font-size:12px}.comment-likes-widget-placeholder .loading{padding-left:5px;margin-top:2px;align-self:center;color:#4E4E4E}.slim-likes-widget .post-likes-widget{width:auto;float:none}div.sharedaddy.sd-like-enabled .sd-like h3{display:none}div.sharedaddy.sd-like-enabled .sd-like .post-likes-widget{width:100%;float:none;position:absolute;top:0}.comment-likes-widget{width:100%}.pd-rating,.cs-rating{display:block!important}.sd-gplus .sd-title{display:none}</style><style type="text/css" media="all">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</style><style type="text/css" media="all"></style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">@font-face{font-family:'fontello';src:url(https://upsideof50.annvbaker.com/wp-content/themes/savona-lite-pro/assets/css/../fonts/fontello.eot#1552780988);src:url(https://upsideof50.annvbaker.com/wp-content/themes/savona-lite-pro/assets/css/../fonts/fontello.eot#1552780988) format('embedded-opentype'),url(https://upsideof50.annvbaker.com/wp-content/themes/savona-lite-pro/assets/css/../fonts/fontello.woff2#1552780988) format('woff2'),url(https://upsideof50.annvbaker.com/wp-content/themes/savona-lite-pro/assets/css/../fonts/fontello.woff#1552780988) format('woff'),url(https://upsideof50.annvbaker.com/wp-content/themes/savona-lite-pro/assets/css/../fonts/fontello.ttf#1552780988) format('truetype'),url(https://upsideof50.annvbaker.com/wp-content/themes/savona-lite-pro/assets/css/../fonts/fontello.svg?54916726#con-left-open-big) format('svg');font-weight:400;font-style:normal}[class^="icon-"]:before,[class*=" icon-"]:before{font-family:"fontello";font-style:normal;font-weight:400;speak:none;display:inline-block;text-decoration:inherit;text-align:center;font-variant:normal;text-transform:none;line-height:1em;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.icon-left-open-big:before{content:'\e806'}.icon-right-open-big:before{content:'\e807'}</style><style type="text/css" media="all">.slick-slider{position:relative;display:block;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent;overflow:hidden}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-track{position:relative;top:0;left:0;display:block;overflow:hidden}.slick-track:before,.slick-track:after{display:table;content:''}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{display:none;float:left;height:100%;min-height:1px}[dir='rtl'] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}.slick-arrow.slick-hidden{display:none}</style><style type="text/css" media="all">.ps-container{-ms-touch-action:none;touch-action:none;overflow:hidden!important;-ms-overflow-style:none}@media screen and (-ms-high-contrast:active),(-ms-high-contrast:none){.ps-container{overflow:auto!important}}.ps-container.ps-active-x>.ps-scrollbar-x-rail,.ps-container.ps-active-y>.ps-scrollbar-y-rail{display:block;background-color:transparent}.ps-container.ps-in-scrolling{pointer-events:none}.ps-container>.ps-scrollbar-y-rail{display:none;position:absolute;-webkit-border-radius:0;-moz-border-radius:0;border-radius:0;-webkit-transition:background-color .2s linear,opacity .2s linear;-moz-transition:background-color .2s linear,opacity .2s linear;-o-transition:background-color .2s linear,opacity .2s linear;transition:background-color .2s linear,opacity .2s linear;right:3px;width:3px}.ps-container>.ps-scrollbar-y-rail>.ps-scrollbar-y{position:absolute;cursor:pointer;-webkit-transition:background-color .2s linear;-moz-transition:background-color .2s linear;-o-transition:background-color .2s linear;transition:background-color .2s linear;right:0;width:3px}.ps-container:hover.ps-in-scrolling{pointer-events:none}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:300;src:local('Open Sans Light'),local('OpenSans-Light'),url(https://fonts.gstatic.com/s/opensans/v15/mem5YaGs126MiZpBA-UN_r8OUuhv.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(https://fonts.gstatic.com/s/opensans/v15/mem8YaGs126MiZpBA-UFVZ0d.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:600;src:local('Open Sans SemiBold'),local('OpenSans-SemiBold'),url(https://fonts.gstatic.com/s/opensans/v15/mem5YaGs126MiZpBA-UNirkOUuhv.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;src:local('Open Sans Bold'),local('OpenSans-Bold'),url(https://fonts.gstatic.com/s/opensans/v15/mem5YaGs126MiZpBA-UN7rgOUuhv.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:800;src:local('Open Sans ExtraBold'),local('OpenSans-ExtraBold'),url(https://fonts.gstatic.com/s/opensans/v15/mem5YaGs126MiZpBA-UN8rsOUuhv.woff) format('woff')}</style><style type="text/css" media="all">@font-face{font-family:'Playfair Display';font-display:block;font-style:normal;font-weight:400;src:local('Playfair Display Regular'),local('PlayfairDisplay-Regular'),url(https://fonts.gstatic.com/s/playfairdisplay/v14/nuFiD-vYSZviVYUb_rj3ij__anPXDTzYhg.woff) format('woff')}@font-face{font-family:'Playfair Display';font-display:block;font-style:normal;font-weight:700;src:local('Playfair Display Bold'),local('PlayfairDisplay-Bold'),url(https://fonts.gstatic.com/s/playfairdisplay/v14/nuFlD-vYSZviVYUb_rj3ij__anPXBYf9lW4e4A.woff) format('woff')}@font-face{font-family:'Playfair Display';font-display:block;font-style:normal;font-weight:900;src:local('Playfair Display Black'),local('PlayfairDisplay-Black'),url(https://fonts.gstatic.com/s/playfairdisplay/v14/nuFlD-vYSZviVYUb_rj3ij__anPXBb__lW4e4A.woff) format('woff')}</style><style type="text/css" media="all">.widget_author_avatars .author-list{text-align:center}.widget_author_avatars .author-list .user{padding:.2em;display:inline-block;vertical-align:top;zoom:1;*display:inline}.widget_author_avatars .author-list .with-name{display:block}.widget_author_avatars .author-list .user .name{display:block}.widget_author_avatars .author-list .with-biography{text-align:left;margin-bottom:.5em;clear:left}.widget_author_avatars .author-list .with-biography .name{font-size:1.1em}.widget_author_avatars .author-list .with-biography .avatar{float:left;margin:.2em .3em .2em 0}.widget_author_avatars .author-list .avatar img{float:none!important}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">.shortcode-author-avatars .author-list{float:left;width:100%;padding-bottom:1.5em}.shortcode-author-avatars div.author-list .user{display:block;float:left;padding:.2em;text-align:center}.shortcode-author-avatars div.author-list .user .name{display:block;font-size:.85em}.shortcode-author-avatars ul.author-list{list-style:none;margin:0}.shortcode-author-avatars ul.author-list .avatar,.shortcode-author-avatars ol.author-list .avatar{float:left;clear:left;margin-right:.25em}.shortcode-author-avatars div.aa_pageList{width:100%;clear:left;text-align:center}.shortcode-author-avatars div.aa_pageList div{width:auto;margin-left:auto;margin-right:auto;display:block}.shortcode-author-avatars div.aa_pageList a{padding:2px 4px;border:1px #BFBFBF solid;margin:0 2px}.shortcode-author-avatars div.aa_pageList a.current,.shortcode-author-avatars div.aa_pageList a:hover{border-color:black}.shortcode-author-avatars div.aa_pageList a.current{font-weight:700}.shortcode-show-avatar{display:block}.contact-links ul{list-style:none;margin-left:0}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
var ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
var cnArgs = {"ajaxurl":"https:\/\/upsideof50.annvbaker.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"7862400","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"yes","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/upsideof50.annvbaker.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"663","token":"0a74560d3e","debug":""};
/*  */</script> <script type='text/javascript' src='https://upsideof50.annvbaker.com/wp-content/cache/fvm/1552780988/out/header-46072bb4.min.js'></script><link rel='https://api.w.org/' href='https://upsideof50.annvbaker.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upsideof50.annvbaker.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://upsideof50.annvbaker.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='10 WAYS TO END BAD HABITS DURING TIMES OF STRESS' href='https://upsideof50.annvbaker.com/10-ways-to-end-bad-habits-during-times-of-stress/' /><link rel='next' title='Should You Buy An Annuity for Your Grandchild?' href='https://upsideof50.annvbaker.com/should-you-buy-an-annuity-for-your-grandchild/' /><link rel='shortlink' href='https://wp.me/paOvO7-aH' /><link rel="alternate" type="application/json+oembed" href="https://upsideof50.annvbaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupsideof50.annvbaker.com%2F10-tips-for-a-more-exciting-sex-life-after-45%2F" /><link rel="alternate" type="text/xml+oembed" href="https://upsideof50.annvbaker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupsideof50.annvbaker.com%2F10-tips-for-a-more-exciting-sex-life-after-45%2F&#038;format=xml" /><!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ --> <script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push();</script><script async src="//static.getclicky.com/js"></script> <!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ --><meta name="specificfeeds-verification-code-bktoK2FFd0UyaWp5VkFodFR0STFrUE5wMGNVRXgvV25CMEp4R0kzSmJta3JVVkdsdEIzUXk3VWRYM3J3bi9WN3RFWElORFkrWWhVb2hHMjZURVZZZkdqd3hIVi9JVXRtTG5Fako0SzdhcVFzb216WDdpMXJpamp2OUpKeEVoQzV8RjFlUkJaUUhyL25pcmltNXZsVmFzL0lHakM3UFQwS1RUYUk4L0lBSXExST0=" content="6FFPlCAQGjtPrrXkyGKH"/><style>.yuzo_related_post{} .yuzo_related_post .relatedthumb{}</style><style>.yuzo_related_post img{width:126.5px !important; height:88px !important;} .yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;} .yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;} .yuzo_related_post .relatedthumb a{color:!important;} .yuzo_related_post .relatedthumb a:hover{ color: !important;} .yuzo_related_post .relatedthumb:hover a{ color:!important;} .yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;} .yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;} .yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;} .yuzo_related_post .relatedthumb{ margin: 0px 0px 0px 0px; padding: 5px 5px 5px 5px; } .yuzo_related_post .relatedthumb{}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><meta property="og:image" content="https://i1.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2014/10/10-tips-for-a-more-exciting-sex-life-after-45-809197253524b82afdbb3dcd9a18ee13.jpg?fit=404%2C269&ssl=1"/><meta property="og:image:width" content="404"/><meta property="og:image:height" content="269"/><meta property="og:title" content="10 Tips for a More Exciting Sex Life After 45"/><meta property="og:description" content="These tips for a romantic night can rekindle sex in a long-term relationship." /><meta property="og:url" content="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/"/><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="Upside of 50"/><style id="savona_dynamic_css">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</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */ .mc4wp-checkbox-wp-comment-form { clear: both; display: block; position: static; width: auto; } .mc4wp-checkbox-wp-comment-form input { float: none; width: auto; position: static; margin: 0 6px 0 0; padding: 0; vertical-align: middle; display: inline-block !important; max-width: 21px; -webkit-appearance: checkbox; } .mc4wp-checkbox-wp-comment-form label { float: none; display: block; cursor: pointer; width: auto; position: static; margin: 0 0 16px 0; }</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //--><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */ html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image { display: none; }</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <!-- Jetpack Open Graph Tags --><meta property="og:type" content="article" /><meta property="og:title" content="10 Tips for a More Exciting Sex Life After 45" /><meta property="og:url" content="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/" /><meta property="og:description" content="These tips for a romantic night can rekindle sex in a long-term relationship." /><meta property="article:published_time" content="2019-03-10T05:00:00+00:00" /><meta property="article:modified_time" content="2019-03-15T23:52:15+00:00" /><meta property="og:site_name" content="Upside of 50" /><meta property="og:image" content="https://i1.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2014/10/10-tips-for-a-more-exciting-sex-life-after-45-809197253524b82afdbb3dcd9a18ee13.jpg?fit=404%2C269&amp;ssl=1" /><meta property="og:image:width" content="404" /><meta property="og:image:height" content="269" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="10 Tips for a More Exciting Sex Life After 45" /><meta name="twitter:image" content="https://i1.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2014/10/10-tips-for-a-more-exciting-sex-life-after-45-809197253524b82afdbb3dcd9a18ee13.jpg?fit=404%2C269&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><!-- End Jetpack Open Graph Tags --><link rel="icon" href="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2018/11/cropped-upside-of-50-favicon-wht-bck-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2018/11/cropped-upside-of-50-favicon-wht-bck-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2018/11/cropped-upside-of-50-favicon-wht-bck-1.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2018/11/cropped-upside-of-50-favicon-wht-bck-1.png?fit=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">.site-description { font-size: 15px; font-weight: 400; } #page-content .savona-widget a, #page-content .comment-author { color: #000000; font-weight: 600; } .savona-widget>ul li.sovona-recent-image-box span { display: none; } #main-nav a:hover, #main-nav i:hover, #main-nav li.current-menu-item > a, #main-nav li.current-menu-ancestor > a, #main-nav .sub-menu li.current-menu-item > a, #main-nav .sub-menu li.current-menu-ancestor> a { color: #64131c; font-size: 22px; font-weight: 600; } #main-nav { font-size: 17px; } #top-bar a:hover, #top-bar li.current-menu-item > a, #top-bar li.current-menu-ancestor > a, #top-bar .sub-menu li.current-menu-item > a, #top-bar .sub-menu li.current-menu-ancestor> a { color: #64131c; font-size: 16px; font-weight: 600; } img { max-height: 500px; width: auto; } .post-content .widget_sow-editor:first-of-type .textwidget p:first-of-type:first-letter { float: left !important; margin: 0px 12px 0 0 !important; font-size: 80px !important; line-height: 65px !important; text-align: center !important; font-family: 'Playfair Display'; color: #030303; } .shortcode-author-avatars div.author-list .user { float: none; padding: .8em; width: 1000px; } .sticky { padding: 0px; } .post-categories a { color: #404040 !important; } .post-categories a { font-size: 14px; } #page-content a { color: #3300ff; }</style></head><body data-rsssl=1 class="post-template-default single single-post postid-663 single-format-standard wp-custom-logo cookies-not-set">
<!-- Preloader --><div class="savona-preloader-wrap"><div class="cssload-container"><div class="cssload-tube-tunnel"></div></div></div><!-- .savona-preloader-wrap --><!-- Page Wrapper --><div id="page-wrap"><!-- Boxed Wrapper --><div id="page-header" ><div id="top-bar" class="clear-fix"><div > <nav class="top-menu-container"><ul id="top-menu" class=""><li id="menu-item-12035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12035"><a href="https://upsideof50.annvbaker.com/" data-wpel-link="internal">Home</a></li><li id="menu-item-11990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11990"><a href="https://upsideof50.annvbaker.com/about-our-editors/" data-wpel-link="internal">About Our Editors</a></li><li id="menu-item-11989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11989"><a href="https://upsideof50.annvbaker.com/about-our-writers/" data-wpel-link="internal">About Our Writers</a></li><li id="menu-item-11992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11992"><a href="https://upsideof50.annvbaker.com/newsletter/" data-wpel-link="internal">Newsletter</a></li><li id="menu-item-12303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12303"><a href="https://upsideof50.annvbaker.com/advertise-with-upside-of-50/" data-wpel-link="internal">Advertise With Us</a></li><li id="menu-item-12310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12310"><a href="https://upsideof50.annvbaker.com/write-for-upside-of-50/" data-wpel-link="internal">Write for Us</a></li><li id="menu-item-11988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11988"><a href="https://upsideof50.annvbaker.com/contact-us/" data-wpel-link="internal">Contact Us</a></li></ul></nav><div class="top-bar-socials"> <a href="https://www.facebook.com/upsideof50/" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"> <i class="fa fa-facebook"></i> </a> <a href="https://www.linkedin.com/in/annvbaker/" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"> <i class="fa fa-linkedin-square"></i> </a> <a href="https://plus.google.com/u/0/+AnnVoorheesBaker" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"> <i class="fa fa-google-plus"></i> </a> <a href="https://twitter.com/wawoodstock" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"> <i class="fa fa-twitter"></i> </a> <a href="https://www.youtube.com/channel/UC0Jn4pk7evpQuEVdrhXxOJg?view_as=subscriber" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"> <i class="fa fa-youtube"></i> </a> <a href="https://www.youtube.com/user/ZestNow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"> <i class="fa fa-youtube-square"></i> </a></div></div></div><!-- #top-bar --><div class="entry-header " style="background-image:url()" data-parallax="" data-paroller-factor="0.5"><div class="cv-outer"><div class="cv-inner"><div class="header-logo"> <a href="https://upsideof50.annvbaker.com/" title="Upside of 50" class="logo-img" data-wpel-link="internal"> <img src="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2018/11/cropped-upside-of-50-transp-613X450-1.png?fit=613%2C446&#038;ssl=1" alt="Upside of 50"> </a> <br><p class="site-description">The Magazine for Women Living Their Best Lives After 50</p></div></div></div></div><div id="main-nav" class="clear-fix" data-fixed="1"><div > <!-- Alt Sidebar Icon --><div class="main-nav-sidebar"><div> <span></span> <span></span> <span></span></div></div><!-- Icons --><div class="main-nav-icons"></div><!-- Menu --> <span class="mobile-menu-btn"> <i class="fa fa-chevron-down"></i> </span><nav class="main-menu-container"><ul id="main-menu" class=""><li id="menu-item-12273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12273"><a href="https://upsideof50.annvbaker.com/" data-wpel-link="internal">Home</a></li><li id="menu-item-1505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505"><a href="https://upsideof50.annvbaker.com/category/family-friends/" data-wpel-link="internal">Family &#038; Friends</a></li><li id="menu-item-1506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506"><a href="https://upsideof50.annvbaker.com/category/fashion-beauty/" data-wpel-link="internal">Fashion &#038; Beauty</a></li><li id="menu-item-1520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1520"><a href="https://upsideof50.annvbaker.com/category/healthy-living/" data-wpel-link="internal">Healthy Living</a></li><li id="menu-item-1521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1521"><a href="https://upsideof50.annvbaker.com/category/humor-entertain/" data-wpel-link="internal">Humor &#038; Entertain</a></li><li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1509"><a href="https://upsideof50.annvbaker.com/category/love-sex/" data-wpel-link="internal">Love &#038; Sex</a></li><li id="menu-item-1510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1510"><a href="https://upsideof50.annvbaker.com/category/money-retire/" data-wpel-link="internal">Money &#038; Retire</a></li><li id="menu-item-11985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11985"><a href="https://annvbaker.com/anns-blog/" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer">Tech</a></li><li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://upsideof50.annvbaker.com/category/travel-activities/" data-wpel-link="internal">Travel &#038; Fun</a></li></ul></nav><nav class="mobile-menu-container"><ul id="mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12273"><a href="https://upsideof50.annvbaker.com/" data-wpel-link="internal">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505"><a href="https://upsideof50.annvbaker.com/category/family-friends/" data-wpel-link="internal">Family &#038; Friends</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506"><a href="https://upsideof50.annvbaker.com/category/fashion-beauty/" data-wpel-link="internal">Fashion &#038; Beauty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1520"><a href="https://upsideof50.annvbaker.com/category/healthy-living/" data-wpel-link="internal">Healthy Living</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1521"><a href="https://upsideof50.annvbaker.com/category/humor-entertain/" data-wpel-link="internal">Humor &#038; Entertain</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1509"><a href="https://upsideof50.annvbaker.com/category/love-sex/" data-wpel-link="internal">Love &#038; Sex</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1510"><a href="https://upsideof50.annvbaker.com/category/money-retire/" data-wpel-link="internal">Money &#038; Retire</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11985"><a href="https://annvbaker.com/anns-blog/" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer">Tech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://upsideof50.annvbaker.com/category/travel-activities/" data-wpel-link="internal">Travel &#038; Fun</a></li></ul></nav></div></div><!-- #main-nav --></div><!-- .boxed-wrapper --><!-- Page Content --><div id="page-content"><div class="sidebar-alt-wrap"><div class="sidebar-alt-close image-overlay"></div> <aside class="sidebar-alt"><div class="sidebar-alt-close-btn"> <span></span> <span></span></div><div id="media_video-3" class="savona-widget widget_media_video"><div class="widget-title"><h2>Check out our sponsored event, Women At Woodstock</h2></div><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--> <video class="wp-video-shortcode" id="video-663-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/JkwEE9RPLRo?_=1" /><a href="https://youtu.be/JkwEE9RPLRo" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer">https://youtu.be/JkwEE9RPLRo</a></video></div></div><div id="search-18" class="savona-widget widget_search"><div class="widget-title"><h2>Search This Site</h2></div><form role="search" method="get" id="searchform" class="clear-fix" action="https://upsideof50.annvbaker.com/"><input type="search" name="s" id="s" placeholder="Search..." data-placeholder="Type &amp; hit Enter..." value="" /><i class="fa fa-search"></i><input type="submit" id="searchsubmit" value="st" /></form></div><div id="text-12" class="savona-widget widget_text"><div class="widget-title"><h2>Get the Latest News, Finds &#038; Updates</h2></div><div class="textwidget"><p>Sign up for our email list and receive weekly news &amp; updates by and for women over 50!</p><p style="text-align: center;"><a href="https://list.robly.com/subscribe?a=628069fc3a80b52808a9ddd3f0f6bf8f" target="_blank" rel="noopener follow noreferrer" data-wpel-link="external"><strong>Click here to join.</strong></a></p></div></div> </aside></div><div class="main-content clear-fix boxed-wrapper" data-layout="rsidebar" data-sidebar-sticky="1" data-sidebar-width="300"> <!-- Main Container --><div class="main-container"><article id="post-663" class="post-663 post type-post status-publish format-standard has-post-thumbnail hentry category-love-sex tag-long-term-relationships tag-senior-sex tag-sex tag-sex-over-50 tag-sexual-aids tag-sexual-responsiveness tag-sexy-over-50"><div class="post-media"> <img width="404" height="269" src="https://i1.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2014/10/10-tips-for-a-more-exciting-sex-life-after-45-809197253524b82afdbb3dcd9a18ee13.jpg?resize=404%2C269&amp;ssl=1" class="attachment-savona-full-thumbnail size-savona-full-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="664" data-permalink="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/809197253524b82afdbb3dcd9a18ee13/" data-orig-file="https://i1.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2014/10/10-tips-for-a-more-exciting-sex-life-after-45-809197253524b82afdbb3dcd9a18ee13.jpg?fit=404%2C269&amp;ssl=1" data-orig-size="404,269" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="809197253524b82afdbb3dcd9a18ee13" data-image-description="" data-medium-file="https://i1.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2014/10/10-tips-for-a-more-exciting-sex-life-after-45-809197253524b82afdbb3dcd9a18ee13.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2014/10/10-tips-for-a-more-exciting-sex-life-after-45-809197253524b82afdbb3dcd9a18ee13.jpg?fit=404%2C269&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2014/10/10-tips-for-a-more-exciting-sex-life-after-45-809197253524b82afdbb3dcd9a18ee13.jpg?w=404&amp;ssl=1 404w, https://i1.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2014/10/10-tips-for-a-more-exciting-sex-life-after-45-809197253524b82afdbb3dcd9a18ee13.jpg?resize=300%2C199&amp;ssl=1 300w, https://i1.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2014/10/10-tips-for-a-more-exciting-sex-life-after-45-809197253524b82afdbb3dcd9a18ee13.jpg?resize=250%2C166&amp;ssl=1 250w" data-lazy-sizes="(max-width: 404px) 100vw, 404px" data-lazy-src="https://i1.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2014/10/10-tips-for-a-more-exciting-sex-life-after-45-809197253524b82afdbb3dcd9a18ee13.jpg?resize=404%2C269&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><header class="post-header"><div class="post-categories"><a href="https://upsideof50.annvbaker.com/category/love-sex/" rel="category tag" data-wpel-link="internal">Love &amp; Sex</a></div><h1 class="post-title">10 Tips for a More Exciting Sex Life After 45</h1><div class="post-meta clear-fix"> <span class="meta-sep">/</span><a href="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/#comments" class="post-comments" data-wpel-link="internal">3 Comments</a></div> </header> <footer class="post-footer"> <span class="post-author">By&nbsp;<a href="https://upsideof50.annvbaker.com/author/pepperschwartz/" title="Posts by Dr. Pepper Schwartz" rel="author" data-wpel-link="internal">Dr. Pepper Schwartz</a></span><div class="post-share"><a class="facebook-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/" data-wpel-link="internal"> <i class="fa fa-facebook"></i> </a> <a class="twitter-share" target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%2010%20Tips%20for%20a%20More%20Exciting%20Sex%20Life%20After%2045%20-%20https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/" data-wpel-link="internal"> <i class="fa fa-twitter"></i> </a> <a class="googleplus-share" target="_blank" href="https://plus.google.com/share?url=https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/" data-wpel-link="internal"> <i class="fa fa-google-plus"></i> </a> <a class="linkedin-share" target="_blank" href="http://www.linkedin.com/shareArticle?url=https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/&#038;title=10%20Tips%20for%20a%20More%20Exciting%20Sex%20Life%20After%2045" data-wpel-link="internal"> <i class="fa fa-linkedin"></i> </a> <a class="tumblr-share" target="_blank" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fupsideof50.annvbaker.com%2F10-tips-for-a-more-exciting-sex-life-after-45%2F&#038;name=10+Tips+for+a+More+Exciting+Sex+Life+After+45&#038;description=These+tips+for+a+romantic+night+can+rekindle+sex+in+a+long-term+relationship." data-wpel-link="external" rel="follow noopener noreferrer"> <i class="fa fa-tumblr"></i> </a> <a class="reddit-share" target="_blank" href="http://reddit.com/submit?url=https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/&#038;title=10%20Tips%20for%20a%20More%20Exciting%20Sex%20Life%20After%2045" data-wpel-link="internal"> <i class="fa fa-reddit"></i> </a></div> </footer><div class="post-content"><p>1.  Begin  with a warm kiss and hug and please don’t forget the flowers, aromatherapy massage candle, chocolates and dinner reservations.</p><p>2.  When you are making love, communicate. Say what you like, when it’s perfect, when it’s not quite right.</p><p>3.  If you have a fantasy, share it. Your partner might have it too.</p><p>4.  Be safe. Condoms are the only way you can prevent transmission of sexually transmitted disease.</p><p>5.  Focus on each other, take private couple time away from your children on a date, a romantic getaway and dress up to look your best for each other.</p><p>6.  Men get cuddlier; women are a lot more relaxed about receiving sexual pleasure as they age. Men’s erections become less reliable, less hard and they may need an erectile dysfunction drug, to be able to have intercourse. Women will generally have less lubrication and they may need a long lasting vaginal moisturizer so intercourse is not painful.  Couples need to be honest about their physical limitations to make intercourse easier and more pleasurable.</p><p>7.  Women have been traumatized about their bodies, so when they are overweight or their breasts are no longer as “perky”, they often retreat from sex because they are embarrassed to be nude or touched.  Feeling good about your body is one of the biggest reasons people do or do not continue to have and enjoy sex. Exercise, practice Yoga, Pilates, walk, run, or weight train- you’ll feel physically more confident and comfortable about sexual activity.</p><p>8.  Sex and orgasms can increase pleasure by using a vibrator, and there’s even versions for couples.</p><p>9.  Sex is boring if you use the same efficient way to satisfy each other that works every time. Change it up by the place, routine, and toys you use. Be playful. Read a sexy book or watch porn together. Try a blindfold.</p><p>10.  Quality and quantity time are linked. Spend focused time together- not just the moments late at night or two ships passing in the night. Take a weekend every now and then; at least plan date nights.</p><p>“Couples can have a passionate and fulfilling sex life and a sensational  night—as long as they work at it, communicate their needs, use whatever medical and other products their bodies needs and don’t file sex away to grow dusty and ultimately, forgotten,” says Dr. Schwartz.</p><p>With over 120 million adults forty-five years and older, baby boomers are reshaping their expectations with the help of Dr. Pepper Schwartz, author of <a href="https://www.amazon.com/Prime-Adventures-Advice-Sensual-Years/dp/0061173584/ref=as_sl_pc_qf_sp_asin_til?tag=zes0b-20&amp;linkCode=w00&amp;linkId=E5PMR4GF73R5T6QT&amp;creativeASIN=0061173584" target="_blank" rel="noopener follow noreferrer" data-cke-saved-href="https://upsideof50.annvbaker.com/shop/prime-adventures-and-advice-on-sex-love-and-the-sensual-years.html" data-wpel-link="external"><b><i>Prime-Adventures: Advice on Sex, Love, and the Sensual Years</i></b></a> and<b><i> </i></b><a href="https://www.amazon.com/Getaway-Guide-Great-Sex-Weekend/dp/0985521007/ref=as_sl_pc_qf_sp_asin_til?tag=zes0b-20&amp;linkCode=w00&amp;linkId=DFT6JBJ27KMKXFZI&amp;creativeASIN=0985521007" target="_blank" rel="noopener follow noreferrer" data-cke-saved-href="https://upsideof50.annvbaker.com/shop/the-great-sex-weekend.html" data-wpel-link="external"><b><i>The Great Sex Weekend</i></b></a>. Dr. Schwartz offers tips to help couples out of the doldrums and rekindle that long-term marriage spark for a romantic  night, especially for women over 50.</p><p>&nbsp;</p><div class="tptn_counter" id="tptn_counter_663">(Visited 10,510 times, 1 visits today)</div><div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Share this article:</span></div><div class='sfsi_socialwpr'><div class='sf_subscrbe' style='text-align:left;vertical-align: middle;float:left;width:93px'><a href="" target="_blank" data-wpel-link="internal"><img src="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png?w=960&#038;ssl=1" data-recalc-dims="1" /></a><span class="bot_no">0</span></div><div class='sf_fb' style='text-align:left;vertical-align: middle;width:125px'><div class="fb-like" href="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button_count" ></div></div><div class='sf_twiter' style='text-align:left;float:left;vertical-align: middle;width:auto'><a href="http://twitter.com/share" class="sr-twitter-button twitter-share-button" lang="en" data-counturl="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/" data-url="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/" data-text="10 Tips for a More Exciting Sex Life After 45" data-wpel-link="exclude"></a></div><div class='sf_pinit' style='text-align:left;vertical-align: middle;float:left;line-height: 20px;width:100px'><a href="https://www.pinterest.com/pin/create/button/?url=&amp;media=&amp;description=" data-pin-do="buttonPin" data-pin-save="true" data-pin-count="beside" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer"></a></div><div class='sf_google' style='text-align:left;vertical-align: middle;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/" data-size="large" ></div></div></div></div><div class="wp-post-author-wrap wp-post-author-shortcode left"><h3 class="awpa-title"></h3><div class="wp-post-author"><div class="awpa-img awpa-author-block round"> <a href="https://upsideof50.annvbaker.com/author/pepperschwartz/" data-wpel-link="internal"><img src="https://secure.gravatar.com/avatar/05212ccbd1a4f62f8c179dee7fc3ee7c?s=150&#038;d=mm&#038;r=pg" width="150" height="150" alt="Avatar" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/05212ccbd1a4f62f8c179dee7fc3ee7c?s=150&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/05212ccbd1a4f62f8c179dee7fc3ee7c?s=150&#038;d=mm&#038;r=pg" width="150" height="150" alt="Avatar" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 photo avatar-default" /></noscript></a></div><div class="wp-post-author-meta awpa-author-block"><h4 class="awpa-display-name"> <a href="https://upsideof50.annvbaker.com/author/pepperschwartz/" data-wpel-link="internal">Dr. Pepper Schwartz</a></h4><p class="awpa-website"> <a href="http://AARP.org/nakedtruth" class="awpa-email" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer">http://AARP.org/nakedtruth</a></p><div class="wp-post-author-meta-bio"><p>Pepper Schwartz received her PhD from Yale University and is Professor of Sociology at the University of Washington in Seattle. She is the Past President of the Society for the Scientific Study of Sexuality, the National Sexuality Resource Center and the Pacific Sociological Association. Author of 17 books and over 50 scientific articles, she has been given several awards among them the American Sociological Association&#8217;s award for Public Understanding of Sociology. She also serves as the AARP Love and Relationship Ambassador and is one of the founding members of Perfectmatch.com, for whom she created their matching system. She is the mother of Cooper and Ryder and lives on a horse ranch in Snoqualmie, Washington.</p></div><div class="wp-post-author-meta-more-posts"><p class="awpa-more-posts"> <a href="https://upsideof50.annvbaker.com/author/pepperschwartz/" class="awpa-more-posts" data-wpel-link="internal">See author&#039;s posts</a></p></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-663" class="share-facebook sd-button share-icon no-text" href="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/?share=facebook" target="_blank" title="Click to share on Facebook" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-663" class="share-twitter sd-button share-icon no-text" href="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/?share=twitter" target="_blank" title="Click to share on Twitter" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more" data-wpel-link="internal"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-663" class="share-linkedin sd-button share-icon no-text" href="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/?share=linkedin" target="_blank" title="Click to share on LinkedIn" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/?share=reddit" target="_blank" title="Click to share on Reddit" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/?share=tumblr" target="_blank" title="Click to share on Tumblr" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-663" class="share-pinterest sd-button share-icon no-text" href="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/?share=pinterest" target="_blank" title="Click to share on Pinterest" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/?share=pocket" target="_blank" title="Click to share on Pocket" data-wpel-link="internal"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-159802031-663-5c8ea7e1d0627' data-src='https://widgets.wp.com/likes/#blog_id=159802031&amp;post_id=663&amp;origin=upsideof50.annvbaker.com&amp;obj_id=159802031-663-5c8ea7e1d0627' data-name='like-post-frame-159802031-663-5c8ea7e1d0627'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class="sd-link-color" data-wpel-link="internal"></a></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></article> <!-- Previous Post --> <a href="https://upsideof50.annvbaker.com/should-you-buy-an-annuity-for-your-grandchild/" class="single-navigation previous-post" data-wpel-link="internal"><div class="savona-single-nav"> <img width="75" height="75" src="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/03/magdalena-smolnicka-1409752-unsplash-1.jpg?resize=75%2C75&amp;ssl=1" class="attachment-savona-single-navigation size-savona-single-navigation wp-post-image jetpack-lazy-image" alt="" data-attachment-id="12742" data-permalink="https://upsideof50.annvbaker.com/should-you-buy-an-annuity-for-your-grandchild/magdalena-smolnicka-1409752-unsplash-1/" data-orig-file="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/03/magdalena-smolnicka-1409752-unsplash-1.jpg?fit=5582%2C4659&amp;ssl=1" data-orig-size="5582,4659" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="magdalena-smolnicka-1409752-unsplash (1)" data-image-description="" data-medium-file="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/03/magdalena-smolnicka-1409752-unsplash-1.jpg?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/03/magdalena-smolnicka-1409752-unsplash-1.jpg?fit=960%2C802&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/03/magdalena-smolnicka-1409752-unsplash-1.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/03/magdalena-smolnicka-1409752-unsplash-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/03/magdalena-smolnicka-1409752-unsplash-1.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/03/magdalena-smolnicka-1409752-unsplash-1.jpg?resize=75%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <span>Should You Buy An Annuity for Your Grandchild?</span></div> <i class="fa fa-angle-left"></i> </a><!-- Next Post --> <a href="https://upsideof50.annvbaker.com/10-ways-to-end-bad-habits-during-times-of-stress/" class="single-navigation next-post" data-wpel-link="internal"><div class="savona-single-nav"> <img width="75" height="75" src="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/03/Stress-woman-dropped-fail-failure.jpg?resize=75%2C75&amp;ssl=1" class="attachment-savona-single-navigation size-savona-single-navigation wp-post-image jetpack-lazy-image" alt="" data-attachment-id="12730" data-permalink="https://upsideof50.annvbaker.com/10-ways-to-end-bad-habits-during-times-of-stress/stress-woman-dropped-fail-failure/" data-orig-file="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/03/Stress-woman-dropped-fail-failure.jpg?fit=500%2C333&amp;ssl=1" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stress woman-dropped-fail-failure" data-image-description="" data-medium-file="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/03/Stress-woman-dropped-fail-failure.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/03/Stress-woman-dropped-fail-failure.jpg?fit=500%2C333&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/03/Stress-woman-dropped-fail-failure.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/03/Stress-woman-dropped-fail-failure.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/03/Stress-woman-dropped-fail-failure.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/03/Stress-woman-dropped-fail-failure.jpg?resize=75%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <span>10 WAYS TO END BAD HABITS DURING TIMES OF STRESS</span></div> <i class="fa fa-angle-right"></i> </a><div class="related-posts"><h3>You May Also Like</h3><section> <a href="https://upsideof50.annvbaker.com/id-be-happy-to-date-you-when-hell-freezes-over/" data-wpel-link="internal"><img width="500" height="330" src="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2017/10/man-person-hat-fur-next-try.jpg?resize=500%2C330&amp;ssl=1" class="attachment-savona-grid-thumbnail size-savona-grid-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="11011" data-permalink="https://upsideof50.annvbaker.com/id-be-happy-to-date-you-when-hell-freezes-over/man-person-hat-fur-next-try/" data-orig-file="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2017/10/man-person-hat-fur-next-try.jpg?fit=525%2C350&amp;ssl=1" data-orig-size="525,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="man-person-hat-fur next try" data-image-description="" data-medium-file="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2017/10/man-person-hat-fur-next-try.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2017/10/man-person-hat-fur-next-try.jpg?fit=525%2C350&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2017/10/man-person-hat-fur-next-try.jpg?zoom=2&amp;resize=500%2C330&amp;ssl=1 1000w, https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2017/10/man-person-hat-fur-next-try.jpg?zoom=3&amp;resize=500%2C330&amp;ssl=1 1500w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2017/10/man-person-hat-fur-next-try.jpg?resize=500%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><h4><a href="https://upsideof50.annvbaker.com/id-be-happy-to-date-you-when-hell-freezes-over/" data-wpel-link="internal">I&#8217;d Be Happy to Date You &#8211; When Hell Freezes Over</a></h4> <span class="related-post-date">November 2, 2017</span> </section><section> <a href="https://upsideof50.annvbaker.com/can-sexy-survive-in-the-library/" data-wpel-link="internal"><img width="189" height="132" src="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2014/10/can-sexy-survive-in-the-library-56474f4bebfa451e64bcd99ba97c562d.JPG?resize=189%2C132&amp;ssl=1" class="attachment-savona-grid-thumbnail size-savona-grid-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="999" data-permalink="https://upsideof50.annvbaker.com/can-sexy-survive-in-the-library/56474f4bebfa451e64bcd99ba97c562d/" data-orig-file="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2014/10/can-sexy-survive-in-the-library-56474f4bebfa451e64bcd99ba97c562d.JPG?fit=189%2C132&amp;ssl=1" data-orig-size="189,132" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="56474f4bebfa451e64bcd99ba97c562d" data-image-description="" data-medium-file="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2014/10/can-sexy-survive-in-the-library-56474f4bebfa451e64bcd99ba97c562d.JPG?fit=189%2C132&amp;ssl=1" data-large-file="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2014/10/can-sexy-survive-in-the-library-56474f4bebfa451e64bcd99ba97c562d.JPG?fit=189%2C132&amp;ssl=1" data-lazy-src="https://i2.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2014/10/can-sexy-survive-in-the-library-56474f4bebfa451e64bcd99ba97c562d.JPG?resize=189%2C132&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><h4><a href="https://upsideof50.annvbaker.com/can-sexy-survive-in-the-library/" data-wpel-link="internal">Can Sexy Survive in the Library?</a></h4> <span class="related-post-date">May 3, 2014</span> </section><section> <a href="https://upsideof50.annvbaker.com/love-after-50-what-baby-boomers-want/" data-wpel-link="internal"><img width="365" height="247" src="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2012/11/boomers.png?resize=365%2C247&amp;ssl=1" class="attachment-savona-grid-thumbnail size-savona-grid-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="4235" data-permalink="https://upsideof50.annvbaker.com/love-after-50-what-baby-boomers-want/boomers/" data-orig-file="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2012/11/boomers.png?fit=365%2C247&amp;ssl=1" data-orig-size="365,247" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boomers" data-image-description="" data-medium-file="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2012/11/boomers.png?fit=300%2C203&amp;ssl=1" data-large-file="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2012/11/boomers.png?fit=365%2C247&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2012/11/boomers.png?w=365&amp;ssl=1 365w, https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2012/11/boomers.png?resize=300%2C203&amp;ssl=1 300w, https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2012/11/boomers.png?resize=250%2C169&amp;ssl=1 250w" data-lazy-sizes="(max-width: 365px) 100vw, 365px" data-lazy-src="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2012/11/boomers.png?resize=365%2C247&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><h4><a href="https://upsideof50.annvbaker.com/love-after-50-what-baby-boomers-want/" data-wpel-link="internal">Love After 50: What Baby Boomers Want</a></h4> <span class="related-post-date">November 9, 2012</span> </section><div class="clear-fix"></div></div><div class="comments-area" id="comments"><h2  class="comment-title"> 3 Comments</h2><ul class="commentslist" ><li id="comment-1487"> <article class="comment even thread-even depth-1 entry-comments" ><div class="comment-avatar"> <img src="https://secure.gravatar.com/avatar/a662ab28fe23c45ba125be04197d0c68?s=75&#038;d=mm&#038;r=pg" width="75" height="75" alt="Avatar" class="avatar avatar-75wp-user-avatar wp-user-avatar-75 alignnone photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/a662ab28fe23c45ba125be04197d0c68?s=75&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/a662ab28fe23c45ba125be04197d0c68?s=75&#038;d=mm&#038;r=pg" width="75" height="75" alt="Avatar" class="avatar avatar-75wp-user-avatar wp-user-avatar-75 alignnone photo avatar-default" /></noscript></div><div class="comment-content"><h3 class="comment-author">Dianne morris</h3><div class="comment-meta"> <a class="comment-date" href=" https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/#comment-1487 " data-wpel-link="internal">April 11, 2017&nbsp;at&nbsp;9:18 pm</a> <a rel="nofollow" class="comment-reply-link" href="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/?replytocom=1487#respond" onclick="return addComment.moveForm( &quot;comment-1487&quot;, &quot;1487&quot;, &quot;respond&quot;, &quot;663&quot; )" aria-label="Reply to Dianne morris" data-wpel-link="internal">Reply</a><div class="clear-fix"></div></div><div class="comment-text"><p>Yes, very good suggestions</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-159802031-1487-5c8ea7e1d73b0' data-src='https://widgets.wp.com/likes/#blog_id=159802031&amp;comment_id=1487&amp;origin=upsideof50.annvbaker.com&amp;obj_id=159802031-1487-5c8ea7e1d73b0' data-name='like-comment-frame-159802031-1487-5c8ea7e1d73b0'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class="sd-link-color" data-wpel-link="internal"></a></div></div></div></div> </article><ul class="children"><li id="comment-1702"> <article class="comment odd alt depth-2 entry-comments" ><div class="comment-avatar"> <img src="https://secure.gravatar.com/avatar/e75dee3b58516826fcb0110005bd8ddd?s=70&#038;d=mm&#038;r=pg" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/e75dee3b58516826fcb0110005bd8ddd?s=70&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/e75dee3b58516826fcb0110005bd8ddd?s=70&#038;d=mm&#038;r=pg" width="70" height="70" alt="Avatar" class="avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default" /></noscript></div><div class="comment-content"><h3 class="comment-author">Suresh</h3><div class="comment-meta"> <a class="comment-date" href=" https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/#comment-1702 " data-wpel-link="internal">October 18, 2017&nbsp;at&nbsp;11:59 am</a> <a rel="nofollow" class="comment-reply-link" href="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/?replytocom=1702#respond" onclick="return addComment.moveForm( &quot;comment-1702&quot;, &quot;1702&quot;, &quot;respond&quot;, &quot;663&quot; )" aria-label="Reply to Suresh" data-wpel-link="internal">Reply</a><div class="clear-fix"></div></div><div class="comment-text"><p>Hai</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-159802031-1702-5c8ea7e1d7a93' data-src='https://widgets.wp.com/likes/#blog_id=159802031&amp;comment_id=1702&amp;origin=upsideof50.annvbaker.com&amp;obj_id=159802031-1702-5c8ea7e1d7a93' data-name='like-comment-frame-159802031-1702-5c8ea7e1d7a93'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class="sd-link-color" data-wpel-link="internal"></a></div></div></div></div> </article></li><!-- #comment-## --></ul><!-- .children --></li><!-- #comment-## --><li id="comment-223"> <article class="comment even thread-odd thread-alt depth-1 entry-comments" ><div class="comment-avatar"> <img src="https://secure.gravatar.com/avatar/5c4e1996e284ac7937512e49f958da38?s=75&#038;d=mm&#038;r=pg" width="75" height="75" alt="Avatar" class="avatar avatar-75wp-user-avatar wp-user-avatar-75 alignnone photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/5c4e1996e284ac7937512e49f958da38?s=75&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/5c4e1996e284ac7937512e49f958da38?s=75&#038;d=mm&#038;r=pg" width="75" height="75" alt="Avatar" class="avatar avatar-75wp-user-avatar wp-user-avatar-75 alignnone photo avatar-default" /></noscript></div><div class="comment-content"><h3 class="comment-author"><a href="http://bit.ly/best-dating-sites" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">best dating sites</a></h3><div class="comment-meta"> <a class="comment-date" href=" https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/#comment-223 " data-wpel-link="internal">January 12, 2015&nbsp;at&nbsp;2:04 pm</a> <a rel="nofollow" class="comment-reply-link" href="https://upsideof50.annvbaker.com/10-tips-for-a-more-exciting-sex-life-after-45/?replytocom=223#respond" onclick="return addComment.moveForm( &quot;comment-223&quot;, &quot;223&quot;, &quot;respond&quot;, &quot;663&quot; )" aria-label="Reply to best dating sites" data-wpel-link="internal">Reply</a><div class="clear-fix"></div></div><div class="comment-text"><p>Pretty! This has been an extremely wonderful post. Many thanks<br /> for providing this info.</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-159802031-223-5c8ea7e1d8119' data-src='https://widgets.wp.com/likes/#blog_id=159802031&amp;comment_id=223&amp;origin=upsideof50.annvbaker.com&amp;obj_id=159802031-223-5c8ea7e1d8119' data-name='like-comment-frame-159802031-223-5c8ea7e1d8119'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class="sd-link-color" data-wpel-link="internal"></a></div></div></div></div> </article></li><!-- #comment-## --></ul><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/10-tips-for-a-more-exciting-sex-life-after-45/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Zestnow+%28ZestNow%29#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=159802031&#038;postid=663&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=b57084869e615c98561b5f5509f703c06abf4c88#parent=https%3A%2F%2Fupsideof50.annvbaker.com%2F10-tips-for-a-more-exciting-sex-life-after-45%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BZestnow%2B%2528ZestNow%2529" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div><!-- .main-container --><div class="sidebar-right-wrap"> <aside class="sidebar-right"><div id="savona_author_widget-3" class="savona-widget savona_author_widget"> <a href="https://upsideof50.com/about-our-editors" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"> <img src="https://upsideof50.annvbaker.com/wp-content/uploads/2018/11/Ann-Dianne-215-SQ-1.jpg" alt="" /> </a><h3>News &amp; Features For Women 50 &amp; Up, Curated By:</h3><p>Ann Voorhees Baker, Editor in Chief
Dianne Morris, Executive Editor</p></div><div id="search-9" class="savona-widget widget_search"><form role="search" method="get" id="searchform" class="clear-fix" action="https://upsideof50.annvbaker.com/"><input type="search" name="s" id="s" placeholder="Search..." data-placeholder="Type &amp; hit Enter..." value="" /><i class="fa fa-search"></i><input type="submit" id="searchsubmit" value="st" /></form></div><div id="sow-editor-3" class="savona-widget widget_sow-editor"><div class="so-widget-sow-editor so-widget-sow-editor-base"><div class="widget-title"><h2>Join Our Email List</h2></div><div class="siteorigin-widget-tinymce textwidget"> Get our weekly news, finds &amp; updates by and for women over 50! Click the envelope below to join. <a href="https://list.robly.com/subscribe?a=628069fc3a80b52808a9ddd3f0f6bf8f" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer"><img class="aligncenter size-full wp-image-12477 jetpack-lazy-image" src="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/01/email.png?resize=110%2C102&#038;ssl=1" alt="email icon" width="110" height="102" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/01/email.png?resize=110%2C102&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-12477" src="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2019/01/email.png?resize=110%2C102&#038;ssl=1" alt="email icon" width="110" height="102" data-recalc-dims="1" /></noscript></a></div></div></div><div id="custom_html-12" class="widget_text savona-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">amzn_assoc_tracking_id = "zes0b-20";
amzn_assoc_ad_mode = "manual";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_design = "enhanced_links";
amzn_assoc_asins = "B016XUMSQO";
amzn_assoc_placement = "adunit";
amzn_assoc_linkid = "03511bb7de1dddc1c5414ca7e07f3591";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></div><div id="custom_html-11" class="widget_text savona-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=ae_assoc_fashion&banner=051V8979ZEVCAQJT4F02&f=ifr&linkID=c7c5a7d1e271267622f250b85ff6e83f&t=zes0b-20&tracking_id=zes0b-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div id="custom_html-10" class="widget_text savona-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=gift_certificates&banner=127JF9E4530CSFRCY4R2&f=ifr&linkID=5cf8016033113aa1cd01e36a095b7af9&t=zes0b-20&tracking_id=zes0b-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><div id="custom_html-8" class="widget_text savona-widget widget_custom_html"><div class="widget-title"><h2>Proud Sponsor of&#8230;</h2></div><div class="textwidget custom-html-widget"><a href="https://womenatwoodstock.annvbaker.com" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2018/11/WAW-group-photo-with-logo.jpg?w=262" data-lazy-src="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2018/11/WAW-group-photo-with-logo.jpg?w=262&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/upsideof50.annvbaker.com/wp-content/uploads/2018/11/WAW-group-photo-with-logo.jpg?w=262" .5" data-recalc-dims="1"/></noscript></a></div></div> </aside></div></div></div><!-- #page-content --><!-- Page Footer --> <footer id="page-footer" class="clear-fix"> <!-- Scroll Top Button --> <span class="scrolltop"> <i class="fa fa fa-angle-up"></i> </span><!-- Instagram Widget --><div class="footer-instagram-widget"><div id="custom_html-7" class="widget_text savona-instagram-widget widget_custom_html"><div class="instagram-title"><h2>See Us on Instagram</h2></div><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_2" style="width:100%; padding-bottom: 10px; " data-id="349213475" data-num="4" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;349213475&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;NDc5MzE0ODNiZmVlN.GZjOTkzMjhlYjI4YTU2Njg2Njg=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; " data-wpel-link="internal"><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener follow noreferrer" data-wpel-link="external"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div></div></div><div class="page-footer-inner "><!-- Footer Widgets --><div class="footer-widgets clear-fix"><div id="wpp-4" class="savona-widget popular-posts"><div class="widget-title"><h2>Our most popular posts</h2></div> <!-- WordPress Popular Posts --><ul class="wpp-list"><li> <a href="https://upsideof50.annvbaker.com/cindy-joseph-a-new-marriage-after-60/" title="Cindy Joseph &#8211; A New Marriage After 60" class="wpp-post-title" target="_self" data-wpel-link="internal">Cindy Joseph &#8211; A New Marriage After 60</a> <span class="wpp-meta post-stats"><span class="wpp-views">51,802 views</span> | <span class="wpp-author">by <a href="https://upsideof50.annvbaker.com/author/dmorris/" data-wpel-link="internal">Dianne Morris</a></span></span></li><li> <a href="https://upsideof50.annvbaker.com/best-exercise-wear-for-women-over-50/" title="Best Exercise Wear for Women Over 50" class="wpp-post-title" target="_self" data-wpel-link="internal">Best Exercise Wear for Women Over 50</a> <span class="wpp-meta post-stats"><span class="wpp-views">30,618 views</span> | <span class="wpp-author">by <a href="https://upsideof50.annvbaker.com/author/dmorris/" data-wpel-link="internal">Dianne Morris</a></span></span></li><li> <a href="https://upsideof50.annvbaker.com/remember-these-top-models-from-the-1960s-1980s/" title="Remember These Top Models from the 1960&#8217;s &#8211; 1980&#8217;s?" class="wpp-post-title" target="_self" data-wpel-link="internal">Remember These Top Models from the 1960&#8217;s &#8211; 1980&#8217;s?</a> <span class="wpp-meta post-stats"><span class="wpp-views">28,216 views</span> | <span class="wpp-author">by <a href="https://upsideof50.annvbaker.com/author/dmorris/" data-wpel-link="internal">Dianne Morris</a></span></span></li><li class="current"> <a title="10 Tips for a More Exciting Sex Life After 45" class="wpp-post-title" target="_self" data-wpel-link="internal">10 Tips for a More Exciting Sex Life After 45</a> <span class="wpp-meta post-stats"><span class="wpp-views">24,538 views</span> | <span class="wpp-author">by <a href="https://upsideof50.annvbaker.com/author/pepperschwartz/" data-wpel-link="internal">Dr. Pepper Schwartz</a></span></span></li><li> <a href="https://upsideof50.annvbaker.com/how-to-make-bare-legs-prettier-after-50/" title="How to Make Bare Legs Prettier After 50" class="wpp-post-title" target="_self" data-wpel-link="internal">How to Make Bare Legs Prettier After 50</a> <span class="wpp-meta post-stats"><span class="wpp-views">15,658 views</span> | <span class="wpp-author">by <a href="https://upsideof50.annvbaker.com/author/dmorris/" data-wpel-link="internal">Dianne Morris</a></span></span></li><li> <a href="https://upsideof50.annvbaker.com/lash-extensions-for-women-over-50-the-pros-and-cons/" title="Lash Extensions for Women Over 50: The Pros and Cons" class="wpp-post-title" target="_self" data-wpel-link="internal">Lash Extensions for Women Over 50: The Pros and Cons</a> <span class="wpp-meta post-stats"><span class="wpp-views">14,279 views</span> | <span class="wpp-author">by <a href="https://upsideof50.annvbaker.com/author/laurenmalamala/" data-wpel-link="internal">Lauren Malamala</a></span></span></li><li> <a href="https://upsideof50.annvbaker.com/stop-thinning-hair-and-hair-loss-after-50/" title="Stop Thinning Hair and Hair Loss After 50" class="wpp-post-title" target="_self" data-wpel-link="internal">Stop Thinning Hair and Hair Loss After 50</a> <span class="wpp-meta post-stats"><span class="wpp-views">12,180 views</span> | <span class="wpp-author">by <a href="https://upsideof50.annvbaker.com/author/laurajeanne/" data-wpel-link="internal">Laura Jeanne</a></span></span></li><li> <a href="https://upsideof50.annvbaker.com/10-easy-effective-exercises-for-women-over-60/" title="10 Easy &#038; Effective Exercises for Women Over 60" class="wpp-post-title" target="_self" data-wpel-link="internal">10 Easy &#038; Effective Exercises for Women Over 60</a> <span class="wpp-meta post-stats"><span class="wpp-views">11,413 views</span> | <span class="wpp-author">by <a href="https://upsideof50.annvbaker.com/author/jennifermccamish/" data-wpel-link="internal">Jennifer McCamish</a></span></span></li><li> <a href="https://upsideof50.annvbaker.com/6-anti-aging-secrets-of-french-women/" title="6 Anti-Aging Secrets of French Women" class="wpp-post-title" target="_self" data-wpel-link="internal">6 Anti-Aging Secrets of French Women</a> <span class="wpp-meta post-stats"><span class="wpp-views">11,305 views</span> | <span class="wpp-author">by <a href="https://upsideof50.annvbaker.com/author/laurenmalamala/" data-wpel-link="internal">Lauren Malamala</a></span></span></li><li> <a href="https://upsideof50.annvbaker.com/how-to-keep-a-librarian-happy/" title="How to Make a Librarian Happy" class="wpp-post-title" target="_self" data-wpel-link="internal">How to Make a Librarian Happy</a> <span class="wpp-meta post-stats"><span class="wpp-views">8,641 views</span> | <span class="wpp-author">by <a href="https://upsideof50.annvbaker.com/author/rozwarren/" data-wpel-link="internal">Roz Warren</a></span></span></li></ul></div><div id="recent-comments-2" class="savona-widget widget_recent_comments"><div class="widget-title"><h2>Recent comments</h2></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ann Voorhees Baker</span> on <a href="https://upsideof50.annvbaker.com/5-ways-to-be-wise-in-love/#comment-2110" data-wpel-link="internal">5 Ways to Be Wise in Love</a></li><li class="recentcomments"><span class="comment-author-link">Ann Voorhees Baker</span> on <a href="https://upsideof50.annvbaker.com/5-ways-to-be-wise-in-love/#comment-2109" data-wpel-link="internal">5 Ways to Be Wise in Love</a></li><li class="recentcomments"><span class="comment-author-link">Margret</span> on <a href="https://upsideof50.annvbaker.com/5-ways-to-be-wise-in-love/#comment-2108" data-wpel-link="internal">5 Ways to Be Wise in Love</a></li><li class="recentcomments"><span class="comment-author-link">Elizabeth</span> on <a href="https://upsideof50.annvbaker.com/5-ways-to-be-wise-in-love/#comment-2107" data-wpel-link="internal">5 Ways to Be Wise in Love</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://www.boomeresque.com" rel="external nofollow noopener noreferrer" class="url" data-wpel-link="external" target="_blank">Suzanne Fluhr</a></span> on <a href="https://upsideof50.annvbaker.com/20-things-you-probably-didnt-know-about-norman-rockwell/#comment-2106" data-wpel-link="internal">20 Things You Probably Didn&#8217;t Know about Norman Rockwell</a></li></ul></div><div id="custom_html-9" class="widget_text savona-widget widget_custom_html"><div class="widget-title"><h2>Get In Touch With Us</h2></div><div class="textwidget custom-html-widget"><a href="https://list.robly.com/subscribe?a=628069fc3a80b52808a9ddd3f0f6bf8f" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer">Join our email list</a><br /><br /> <a href="https://upsideof50.annvbaker.com/contact-us/" data-wpel-link="internal">Contact us</a><br /><br /> <a href="https://upsideof50.annvbaker.com/write-for-upside-of-50/" data-wpel-link="internal">Write for us</a><br /><br /> <a href="https://upsideof50.annvbaker.com/advertise-with-upside-of-50/" data-wpel-link="internal">Advertise with us</a><br /><br /> <a href="https://upsideof50.annvbaker.com/privacy-policy/" data-wpel-link="internal">Privacy policy</a><br /></div></div><div id="custom_html-13" class="widget_text savona-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div><div class="footer-copyright"><div class="copyright-info">&copy; 2019 Ann Voorhees Baker | site designed by <a href="https://annvbaker.com" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer">Ann Voorhees Baker</a></div><div class="footer-socials"> <a href="https://www.facebook.com/upsideof50/" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"> <i class="fa fa-facebook"></i> </a> <a href="https://www.linkedin.com/in/annvbaker/" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"> <i class="fa fa-linkedin-square"></i> </a> <a href="https://plus.google.com/u/0/+AnnVoorheesBaker" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"> <i class="fa fa-google-plus"></i> </a> <a href="https://twitter.com/wawoodstock" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"> <i class="fa fa-twitter"></i> </a> <a href="https://www.youtube.com/channel/UC0Jn4pk7evpQuEVdrhXxOJg?view_as=subscriber" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"> <i class="fa fa-youtube"></i> </a> <a href="https://www.youtube.com/user/ZestNow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"> <i class="fa fa-youtube-square"></i> </a></div></div></div><!-- .boxed-wrapper --></footer><!-- #page-footer --></div><!-- #page-wrap --><!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ --> <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript> <!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ --> <!-- Custom Facebook Feed JS --> <script type="text/javascript">var cfflinkhashtags = "true";</script> <div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="WP Facebook Auto Publish" href="https://xyzscripts.com/wordpress-plugins/facebook-auto-publish/details" data-wpel-link="external" rel="follow noopener noreferrer">WP Facebook Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts &amp; Programs" href="http://www.xyzscripts.com" data-wpel-link="external" rel="follow noopener noreferrer">XYZScripts.com</a></div><!-- Rakuten Automate starts here --> <script type="text/javascript">var _auto = { accountKey: "89e72e4d6586480d1042f3858b840514af4485c46369550a0d5d6d7b47e5ccb1", u1: "", apiURL: "https://www.popshops.com", snippetURL: "https://automate-prod.s3.amazonaws.com/minified_logic.js", automateURL: "https://automate.linksynergy.com", widgetKey: "Gj94QA4DdHNyS5RHkOImibxS6k6tBPdx", aelJS: null, useDefaultAEL: false, loaded: false, events: [] };var ael=window.addEventListener;window.addEventListener=function(a,b,c,d){"click"!==a&&_auto.useDefaultAEL?ael(a,b,c):_auto.events.push({type:a,handler:b,capture:c,rakuten:d})};_auto.links={};var httpRequest=new XMLHttpRequest;httpRequest.open("GET",_auto.snippetURL,!0);httpRequest.timeout=5E3;httpRequest.ontimeout=function(){if(!_auto.loaded){for(i=0;i<_auto.events.length;i++){var a=_auto.events[i];ael(a.type,a.handler,a.capture)}_auto.useDefaultAEL=!0}};httpRequest.onreadystatechange=function(){httpRequest.readyState===XMLHttpRequest.DONE&&200===httpRequest.status&&(eval(httpRequest.responseText),_auto.run(ael))};httpRequest.send(null);</script> <!-- Rakuten Automate ends here --><!-- Instagram Feed JS --> <script type="text/javascript">var sbiajaxurl = "https://upsideof50.annvbaker.com/wp-admin/admin-ajax.php";</script> <!--facebook like and share js --><div id="fb-root"></div> <script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script> <!--<div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>--> <!--google share and  like and e js --> <script type="text/javascript">window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();</script> <!-- google share --> <script type="text/javascript">(function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();</script> <!-- linkedIn share and  follow js --> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script> <!--pinit js --> <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script> <!-- twitter JS End --> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <script>jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });</script> <script>jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.14")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'bktoK2FFd0UyaWp5VkFodFR0STFrUE5wMGNVRXgvV25CMEp4R0kzSmJta3JVVkdsdEIzUXk3VWRYM3J3bi9WN3RFWElORFkrWWhVb2hHMjZURVZZZkdqd3hIVi9JVXRtTG5Fako0SzdhcVFzb216WDdpMXJpamp2OUpKeEVoQzV8RjFlUkJaUUhyL25pcmltNXZsVmFzL0lHakM3UFQwS1RUYUk4L0lBSXExST0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}</script> <style type="text/css" aria-selected="true">.sfsi_subscribe_Popinner { width: 100% !important; height: auto !important; padding: 18px 0px !important; background-color: #ffffff !important; } .sfsi_subscribe_Popinner form { margin: 0 20px !important; } .sfsi_subscribe_Popinner h5 { font-family: Helvetica,Arial,sans-serif !important; font-weight: bold !important; color: #000000 !important; font-size: 16px !important; text-align: center !important; margin: 0 0 10px !important; padding: 0 !important; } .sfsi_subscription_form_field { margin: 5px 0 !important; width: 100% !important; display: inline-flex; display: -webkit-inline-flex; } .sfsi_subscription_form_field input { width: 100% !important; padding: 10px 0px !important; } .sfsi_subscribe_Popinner input[type=email] { font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder { font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */ font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder { /* Firefox 19+ */ font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder { font-family: Helvetica,Arial,sans-serif !important; font-style: normal !important; color: !important; font-size: 14px !important; text-align: center !important; } .sfsi_subscribe_Popinner input[type=submit] { font-family: Helvetica,Arial,sans-serif !important; font-weight: bold !important; color: #000000 !important; font-size: 16px !important; text-align: center !important; background-color: #dedede !important; }</style> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/upsideof50.annvbaker.com\/10-tips-for-a-more-exciting-sex-life-after-45\/":663};</script> <style type="text/css" media="all">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</style><style type="text/css" media="all">.mejs-container{clear:both;max-width:100%}.mejs-container *{font-family:Helvetica,Arial}.mejs-container,.mejs-container .mejs-controls,.mejs-embed,.mejs-embed body{background:#222}.mejs-time{font-weight:400;word-wrap:normal}.mejs-controls a.mejs-horizontal-volume-slider{display:table}.mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-current,.mejs-controls .mejs-time-rail .mejs-time-loaded{background:#fff}.mejs-controls .mejs-time-rail .mejs-time-current{background:#0073aa}.mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-total,.mejs-controls .mejs-time-rail .mejs-time-total{background:rgba(255,255,255,.33)}.mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-current,.mejs-controls .mejs-horizontal-volume-slider .mejs-horizontal-volume-total,.mejs-controls .mejs-time-rail span{border-radius:0}.mejs-overlay-loading{background:0 0}.mejs-controls button:hover{border:none;-webkit-box-shadow:none;box-shadow:none}.me-cannotplay{width:auto!important}.media-embed-details .wp-audio-shortcode{display:inline-block;max-width:400px}.audio-details .embed-media-settings{overflow:visible}.media-embed-details .embed-media-settings .setting span{max-width:400px;width:auto}.media-embed-details .embed-media-settings .checkbox-setting span{display:inline-block}.media-embed-details .embed-media-settings{padding-top:0;top:28px}.media-embed-details .instructions{padding:16px 0;max-width:600px}.media-embed-details .setting .remove-setting,.media-embed-details .setting p{color:#a00;font-size:10px;text-transform:uppercase}.media-embed-details .setting .remove-setting{padding:0}.media-embed-details .setting a:hover{color:#dc3232}.media-embed-details .embed-media-settings .checkbox-setting{float:none;margin:0 0 10px}.wp-video{max-width:100%;height:auto}.wp_attachment_holder .wp-audio-shortcode,.wp_attachment_holder .wp-video{margin-top:18px}.wp-video-shortcode video,video.wp-video-shortcode{max-width:100%;display:inline-block}.video-details .wp-video-holder{width:100%;max-width:640px}.wp-playlist{border:1px solid #ccc;padding:10px;margin:12px 0 18px;font-size:14px;line-height:1.5}.wp-admin .wp-playlist{margin:0 0 18px}.wp-playlist video{display:inline-block;max-width:100%}.wp-playlist audio{display:none;max-width:100%;width:400px}.wp-playlist .mejs-container{margin:0;max-width:100%}.wp-playlist .mejs-controls .mejs-button button{outline:0}.wp-playlist-light{background:#fff;color:#000}.wp-playlist-dark{color:#fff;background:#000}.wp-playlist-caption{display:block;max-width:88%;overflow:hidden;text-overflow:ellipsis;white-space:nowrap;font-size:14px;line-height:1.5}.wp-playlist-item .wp-playlist-caption{text-decoration:none;color:#000;max-width:-webkit-calc(100% - 40px);max-width:calc(100% - 40px)}.wp-playlist-item-meta{display:block;font-size:14px;line-height:1.5}.wp-playlist-item-title{font-size:14px;line-height:1.5}.wp-playlist-item-album{font-style:italic;overflow:hidden;text-overflow:ellipsis;white-space:nowrap}.wp-playlist-item-artist{font-size:12px;text-transform:uppercase}.wp-playlist-item-length{position:absolute;right:3px;top:0;font-size:14px;line-height:1.5}.rtl .wp-playlist-item-length{left:3px;right:auto}.wp-playlist-tracks{margin-top:10px}.wp-playlist-item{position:relative;cursor:pointer;padding:0 3px;border-bottom:1px solid #ccc}.wp-playlist-item:last-child{border-bottom:0}.wp-playlist-light .wp-playlist-caption{color:#333}.wp-playlist-dark .wp-playlist-caption{color:#ddd}.wp-playlist-playing{font-weight:700;background:#f7f7f7}.wp-playlist-light .wp-playlist-playing{background:#fff;color:#000}.wp-playlist-dark .wp-playlist-playing{background:#000;color:#fff}.wp-playlist-current-item{overflow:hidden;margin-bottom:10px;height:60px}.wp-playlist .wp-playlist-current-item img{float:left;max-width:60px;height:auto;margin-right:10px;padding:0;border:0}.rtl .wp-playlist .wp-playlist-current-item img{float:right;margin-left:10px;margin-right:0}.wp-playlist-current-item .wp-playlist-item-artist,.wp-playlist-current-item .wp-playlist-item-title{overflow:hidden;text-overflow:ellipsis;white-space:nowrap}.wp-audio-playlist .me-cannotplay span{padding:5px 15px}</style><script type='text/javascript'>/*  */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"e8ec4e2e95","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/upsideof50.annvbaker.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/*  */</script> <script type='text/javascript' src='https://upsideof50.annvbaker.com/wp-content/cache/fvm/1552780988/out/footer-be512545.min.js'></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script><script type='text/javascript'>/*  */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/upsideof50.annvbaker.com\/wp-admin\/admin-ajax.php","top_ten_id":"663","top_ten_blog_id":"1","activate_counter":"1","top_ten_debug":"0","tptn_rnd":"77731127"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/upsideof50.annvbaker.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/upsideof50.annvbaker.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/upsideof50.annvbaker.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
var zerospam = {"key":"OpG4E*)&q*No^jOLiH10de&n&5XXm@oKcdSwM3Se72Zz43))oEnNwhdL5E#kEmc1"};
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/*  */</script> <script type='text/javascript' src='https://upsideof50.annvbaker.com/wp-content/cache/fvm/1552780988/out/footer-c30d815e.min.js'></script> <iframe src='https://widgets.wp.com/likes/master.html?ver=201911#ver=201911' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=159802031&postid=663&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=b57084869e615c98561b5f5509f703c06abf4c88#parent=https%3A%2F%2Fupsideof50.annvbaker.com%2F10-tips-for-a-more-exciting-sex-life-after-45%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BZestnow%2B%2528ZestNow%2529" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=159802031&postid=663&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=b57084869e615c98561b5f5509f703c06abf4c88#parent=https%3A%2F%2Fupsideof50.annvbaker.com%2F10-tips-for-a-more-exciting-sex-life-after-45%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BZestnow%2B%2528ZestNow%2529";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201911.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'159802031',post:'663',tz:'-4',srv:'upsideof50.annvbaker.com'} ]);
	_stq.push([ 'clickTrackerInit', '159802031', '663' ]);</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #404040;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" data-wpel-link="internal">Ok</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button bootstrap button" data-wpel-link="internal">No</a></div><div class="cookie-notice-revoke-container"><a href="#" class="cn-revoke-cookie cn-button bootstrap button" data-wpel-link="internal">Revoke cookies</a></div></div></body></html>